No announcement yet.

Wierd errors, Error count 666666

  • Filter
  • Time
  • Show
Clear All
new posts

  • Wierd errors, Error count 666666

    I am running BIT 3.0 Pro on a NT4 server, and I receive these errors.

    Ops: 666666
    Errors: 666666
    Last Error Description: No Error

    I checked the error log, but no error was shown.

    I tried to test on only SCSI HDD that I just installed, and BIT gave me this error with a beep. Then, I tried running HDD and RAM test. First, HDD error popped up followed by RAM error with the same result. Third test was on HDD and CPU. Same thing.

    Any idea what that means?

  • #2
    Yes we know the cause of this error. You are using a illegal copy of our software that some hacker has corrupted (but I am sure you already know this).

    We would be ahppy to provide you with support if you purchased the software.



    • #3
      Ok. Is it possible to get a copy of BIT 3.0 (non-pro) for the registered name that i bought some years ago?


      • #4
        Of course, just E-mail us the details of your purchase. (for example the order number or the E-mail address you used when you placed the order). We'll then sort out whatever problem you might have.

        Of course it makes no sense that you are wasting your time trying to use a illegal copy of V3 if you have already purchased the software. Especially when it is only a $22 package. So I expect you are just wasting more of our time.



        • #5
          I too am getting this error. . .

          I too am getting this error And I have a LEGAL copy downloaded from your site and registered! I do not get this error on every machine I test Just some... as well as giving these errors it also displays "limited evaluation version" in the test screen with the code entered.
          I am not restricted by time like the eval ver is thou!


          • #6
            I didn't find any order from a Rick Horne in our records. If you have a legal copy then E-mail
            support at passmark dot com
            with your order number and system details of the machine you are seeing the problem on.



            • #7

              This issue may occur with certain PC configurations with licenced software and V4.0 build 1018 or earlier. This has been corrected in the latest build, V4.0 build 1019.

              PassMark Software