No announcement yet.

Testing New Graphics Card

  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing New Graphics Card

    Hi to everyone, this is my first post. I am a registered user of Burn-In Test v5.3 Pro, and have just ran a Burn-In test to check my new graphics card, an ATI Radeon X1650 Pro 512MB AGP card, which I've placed in a P4 3.0GHz socket 478 system with Intel 865G chipset and 2GB PC3200 DDR SDRAM, and 300W Power Supply Unit.

    An error came up during the test (which consisted of 2D test, 3D test, and video test only - all set to duty cycles of the maximum of 100).

    On the 2D graphics test it reports the error 'No operations reported in timeout period', and it has not completed any cycles in this test (ie. Cycles = 0, Operations = 674).

    The other two tests have completed over 500 cycles each with no errors.

    I am wondering what causes the above error, and does it mean my graphics card could have a fault ?

    I repeated the 2D test on its own and I get the same error after 21 cycles (duty cycle 100).

    Thanks in advance for any advice.

    [Burn-In Test log files :-
    Last edited by scythian; 02-24-2009, 07:08 PM.

  • #2
    This error is reported when the test stops for a period of time during the test. It is often caused by a call to a device driver blocking, i.e. on requesting the device driver to do some test (via Windows or DirectX), the device driver does not respond and the test thread stops.

    I would start by checking you have the latest graphics card device driver from the manufacturers web site.

    You might also try the other 2D tests to see if you get similar behaviour, Lines and Bitmaps, and Video memory (local only).



    • #3
      Hi, thanks for reply. I installed the latest graphics card drivers from the ATI web-site on first installing the card.

      I've tried a few more 2D tests and get the following results :-

      Test 1 : 'All Video Memory', 0 errors, 17.5 hours, 1668 cycles
      Test 2 : Lines and Bitmaps, 0 errors, 2 hours, 384 cycles
      Test 3 : 'Local Video Memory Only', 1 error ('No operations reported in timeout period'), 2 hours, 119 cycles
      Test 4 : 'Local Video Memory Only', 0 errors, 15.5 hours, 1421 cycles

      It seems I never get any more than 1 error during a test run and it is always the same error occurring.

      Basically I am just wondering whether this error is justification for RMA'ing the card. But I suspect I would need to get more errors to conclude the card is faulty ?
      Last edited by scythian; 02-26-2009, 03:19 PM.


      • #4
        It would seem to be a real problem. This error is only reported the once per test, and basically implies the test has stopped (and if there were further errors they would not be detected).

        I would try turning on periodic logging of 1 minute and see if the test ever recovers. You can send me the log at, help [at] passmark [dot] com, if you like.

        Also, you should visibly see the test stop in the test Window - what do you see?

        Do you see any problems with the graphics subsystem, such as games hanging?



        • #5
          In the test run the error is occurring approx 90mins into the test at 17:27:08, but the log below has entries for another 30mins after this. I'm not sure if this means it continued running or not. I stopped it manually after 2hours.

          (I've also e-mailed you this log).

          I've not played any games on this PC. I put in the new graphics card as I want to be able to run Vista on this PC, though I'm still running XP Pro SP2 at the moment. I've not noticed any strange effects with the graphics system and it can play .MOV files and DVD films without problems.

          I'm just wondering if I should RMA the card to be on the safe side, sending them the above log as evidence of it being faulty.

          I will try running it again and get a detailed log as per the Logging options in Preferences.


          • #6
            I am not sure if this error is enough of a reason to RMA the card. I suspect not based on the other tests you ran being successful. If the test visibly stops then the test thread has blocked (hung) and then it may be worth returning.

            When you stopped the test was the test still visibly running, or had the test window stopped changing colors?

            Can you try the test with Trace 2 level logging on to see if that provides any additional information.

            Does the 3D test work without error?



            • #7
              Originally posted by Ian (PassMark) View Post
              When you stopped the test was the test still visibly running, or had the test window stopped changing colors?
              I am not 100% sure if the test had 'hung' or not, I just pressed the Stop button. I tried to recreate the error and see if it was hanging up the program but I've just run two 2D only tests (Local Video Memory Only) one 7.5 hours and the other 26.5 hours and each had no errors.

              Does hang necessarily mean no more log entries, because my log shows entries are still being made after the error (log 5 link above) ?

              I've run quite a number of BIT tests now including :-

              1) 80min test of CPU/RAM/2D/3D/Network/HardDrives/ => no errors
              2) 15.5hours test of 3D only => no errors

              But - I've had the above error occuring quite a few times, although it doesn't happen every time and only happens once per test. I need to determine if its hanging or not, so I will try to recreate it again.

              I've never had any 3D errors in any of the tests.

              Is it maybe just a quirk in the program which is causing the error ?

              Or maybe just a quirk on my particular system ?


              • #8
                The log getting additional entries only shows that the main BurnInTest thread is running, it does not show whether the 2D test thread has hung or not. I thought there would be more information from the periodic log. Hopefully a trace 2 activity log will show this.

                In any case, with the amount of testing you have done, it would seem that if you do have a problem, it is probably very minor.