No announcement yet.

Parallel Loopback test

  • Filter
  • Time
  • Show
Clear All
new posts

  • Parallel Loopback test


    I get errors when I run the parallel loopback test using Burn In V6.0 Pro (1001).

    When I run the same test with Burn In V5.3 Pro (1034) then I get no errors.

    I'm using the parallel loopback plug from Passmark.

  • #2
    What are the errors, how often do they occur and on what O/S?


    • #3
      I am using Windows XP Pro SP3 and this is the error message:

      Error while sending data to the parallel port

      I get these error everytime I run the test.
      It's not the pc because I have this problem also on other pc's.

      The error occurs when you start the test. Then the test run without any problems.

      For example I've run a test with 145 cycles and I get 1 error and you get that error when you start the test.

      It's not a major problem because now I now when you get 1 error it's not a problem with the parallel port.


      • #4
        This is an error writing to the parallel port. It surprises me that if you run the Parallel Port test using V5.3 BurnInTest Pro and close it, open V6.0 BurnInTest Pro and run the exact same test on the same system that the behavior would be different. The Parallel Port test did not change between V5.3 and V6.0.

        1) Are you running other tests at the same time (or just the PP test)? Another test maybe exercising the system is a way that provokes this problem. If you are running other tests, can you narrow down the problem to a minimum set of tests that provoke the problem.
        2) If you only run the PP test, do you still get the problem?
        3) What PP number is selected (e.g. LPT1) and what address (e.g. 0378 is shown in the PP test window?

        Ian (PassMark)
        Last edited by Ian (PassMark); Feb-27-2009, 03:03 AM.


        • #5
          I've found the problem !

          The pc's I used for testing where some older systems and they are slower then the pc's now days. I used for example a P4 1.7 GHz

          When I use a newer system like a C2D E6320 everything is working perfect.


          • #6
            I had test parallel loopback test under BIT 6.0 too .
            I only select parallep port test and it will be fine .
            BUT, if i stop the test and run again ( i didn't close BIT ) , it will fail .

            After i closed BIT and strat again , it will be fine .

            Has anyone see the issue too ? Firsr run will be OK , but i do stop and rerun will make it fail .


            • #7
              Thanks for the details. This problem has been corrected in V6.0.1002 released today:

              Ian (Passmark)