Announcement

Collapse
No announcement yet.

BurnIn Test Pro 6.0 Stopped Working Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ian (PassMark)
    replied
    The images do not seem to be linked. Can you please email me the images?

    Does the problem occur on one of the systems that had the problem if you run the test for a shorter period of time, like 30 minutes? As the problem only occurs 1 in 40 times (or systems), then you may need to try this quite a few times.

    Also, can you determine the minimum test set that the problem occurs for , eg. just the 3D test. I would check you have the latest device drivers for this system component.

    Can you send me a level 2 trace file set (*.trace) showing the full test run (Preferences->Logging, Level 2 activity trace).

    Please send me this information to our email address shown here:
    http://www.passmark.com/support/index.htm

    Leave a comment:


  • warren12321
    replied
    BurnIn test occurred stop working at the end of stop process

    <Passmark/BurnIn Test>Stop working issue at the stop process after running 8 hours

    Dear Passmark / BurnIn team ,

    We occurred one issue that happened at the end of stop process .Please support to check below information . Thanks

    Issue description : BurnIn test occurred stop working at the end of stop process .(SKU5-4_log.jpg / SKU5-2.jpg / BurnIn test has stopped working.jpg)
    OS version : Windows 7 Home Premium X64
    BurnIn test Pro version : v6.0.1028.0
    Fail rate : 1/40 units

    Leave a comment:


  • Ian (PassMark)
    replied
    Please email it here to the address shown here:
    http://www.passmark.com/support/index.htm

    Leave a comment:


  • GI Wan
    replied
    BurnIn Test Pro 6.0 Stopped Working Issue

    Thanks for you great support!
    I already download the V1021 to do test again,but I still think it maybe fail again.so please tell me what method the I can pass the log file to you.
    Thanks!

    Leave a comment:


  • Ian (PassMark)
    replied
    This problem can occur when there is a software error. The software error could occur in BurnInTest, a library BurnInTest uses (like DirectX), a device driver or the Windows Operating System. In some cases a hardware error can cause a software problem (like faulty RAM). I would say that in most cases it is BurnInTest exercising a Device driver with a bug. There are a couple of approaches to try and determine where the fault is:

    (i) Please ensure you are using the latest version of BurnInTest V6.0, from
    http://www.passmark.com/download/bit_download.htm
    Do this step first.
    (ii) As the problem is often a faulty device driver, simply check you have the latest device drivers and update accordingly. If you think it is related to the graphics test, then start by updating the graphics card device driver.

    (iii) If you get the window saying BurnInTest has stopped, please take a screen shot of this window with the "details" section expanded and send this to me.
    Alternatively, you should check the Windows Event log for a bit.exe "error" and send me the information. Start->My Computer, right click, Mange, System Tools->Event viewer->Application.
    Also, please check if BurnInTest created a "minidump" debug file for this event, this would by something like: My Documents\PassMark\BurnInTest\BurnInTest-V6.0 Pro-1002-20090330-073845-3444-876.dmp. Please send me this file if it exists.

    (iv) Reduce the test set until you have the smallest test set (e.g. just the 3D test), then try changing that subsystem, e.g. update the Graphics card device drivers, update DirectX, change the graphics card.

    Leave a comment:


  • GI Wan
    started a topic BurnIn Test Pro 6.0 Stopped Working Issue

    BurnIn Test Pro 6.0 Stopped Working Issue

    I am currently having an issue on Win7 X32 bit OS,use BurnIn Test pro 6.0(1018/1020) do test, it will stop working,Please help me to debug this issue.
    Notebook platform:
    Chipset:AMD RS880M + SB820M
    Graphics Chip:ATI Park XT with 512M/1G DDR3 VRAM
    OS: Win7 X32 bit Home Basic
    Many thanks!
    Last edited by GI Wan; May-27-2010, 08:19 AM.
Working...
X