No announcement yet.

Temperature not reporting

  • Filter
  • Time
  • Show
Clear All
new posts

  • Temperature not reporting

    I have used BIT for a few months now and have upgraded to V7.0. I am trying to get the automatic temperature reporting to work, but to no avail. Is there something that i am missing in order to get it to work? I have also tried installing speedfan to try to get it to work and again it has not. I have also tried this on 3 different systems (two core2 duo's and an i5) an it will not register any temperature reports.

  • #2
    If you want BurnInTest to collect temperature data, in Test Preferences->Temperature, you need to check "BurnInTest". If you want Speedfan to collect temperature data, Speedfan needs to be running and you need to select Speedfan in Test Preferences->Temperature.

    Once this is selected, you should see the available temperature sources, such as CPU, HDD and GPU. Not all CPU's, GPUs and HDDs are supported. BurnInTest should be able to collect temperature data for an i5. Most core2 duo's should be supported.

    If you can't get it to work, please let me know what temperature sources are displayed in Test Preferences->Temperature when "BurnInTest" is selected?


    • #3
      I Did go into the settings to change which of the programs were reporting the the Temperature, but none of them we returning any data. attached is a picture of what I see from one of the core2's. I am going to try it again on the i5.


      • #4
        This happens even when i use speedfan, but SpeedFan itself with record the temps.


        • #5
          and here is what i see with the i5.

          Now, could this be because I am not using "Name Brand" motherboards? or should it still be able to look at it?


          • #6
            Both of your images show "BurnInTest" as the temperature source - hence you will not see any Speedfan temperature sources in BurnInTest.

            You would however normally see BurnInTest temperature sources. You won't get CPU temperature sources if you are running the 32-bit Version of BurnInTest on 64-bit Windows, so please check that you are using 32-bit BurnInTest on 32-bit Windows and 64-bit BurnInTest on 64-bit Windows.

            If this does not help, please check you are using the latest build of BurnInTest v7.0.

            If this does not help, please start BurnInTest with the -u command line parameter to force debug logging at startup (see help about using command line parameters). Then enter Test Preferences->Temp, and select "Automatically select temperature sources at the start of testing", then exit BurnInTest and email me the Debug*.trace file created.

            Our email address is shown here:


            • #7
              The 64-bit was what I was missing. Thank you for your help. Awesome program by the way!