No announcement yet.

DVD Drive: Error: Access is denied (5)

  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD Drive: Error: Access is denied (5)

    I'm receiving the following error message regarding the DVD drive in two separate computers, using Burn-In-Test 7: D: Error while searching for files on optical data disk Access is denied (5) I've replaced the DVD drives, the SATA cable for the DVD drives, and the motherboards, with no change; the DVD drive still fails when I run Burn-In-Test. I've tried about half a dozen different test CDs in each unit. I even downloaded Passmark's test CD creation utility to ensure that my test CDs were up to date. All discs resulted in test failure. A forum search suggests that error 5 means some sort of problem with Windows security or a virus protection program; however, Windows Firewall is turned off on both machines, and neither unit has virus protection software installed. What does this error actually indicate?

  • #2
    What version of BurnInTest are you using?

    Error 5 refers to this list of operating system error code,

    As noted above 5 is "Access is denied". The operating system doesn't give the details of why access was denied.

    If you look in the BurnInTest log it might be interesting to see
    - what files gave this error
    - how often it happened
    - if the problem was always on the same file (or type of file)
    - how long it took before it happened (e.g. only after 12 hours of testing)
    - if the error is associated with some other error, e.g. an Access is denied message is always preceded by some other event.

    Some issues can result in "5" are lack of permissions, or the file or device being locked by some other process. There are for example "Group Policy" options in Windows to "Deny read access". It can also be a hardware issue. Was this the same model motherboard & DVD drive used each time?


    • #3
      Fixed it. Changing the Optical Disk Test Mode setting to "Passmark CD/DVD" eliminated the error.


      • #4
        I assume you were previously trying to write to a read only CD/DVD?


        • #5
          I wasn't trying to write at all; I was trying to run a read test of a previously burned Passmark test cd. Does your question indicate that the software was trying to write to the disc, and that this was what may have produced the error?


          • #6
            I was thinking you have have had the "Burn CD" test mode on, before you switched it to "Passmark CD/DVD".


            • #7
              I actually didn't have any mode enabled at all.