No announcement yet.

Software Exception Error in Burn-in Pro v8.1

  • Filter
  • Time
  • Show
Clear All
new posts

  • GDS
    Hello Hamid.

    Thank you for your reply. We did confirm the BIOS was up to date, and that all applicable USB options were selected in BIOS. We also tried the USB3.0 plugs ONLY, but still got the same failure.

    We tried a few other things, including running (3) USB3.0 plugs on another PC (Dell Lattitude Laptop w/ 64-bit Win7 OS) and got the same failure (Software Exception). We could run (2) USB3.0 loopbacks, with other tests selected, just fine... but when we added a 3rd (USB3.0), the error occurred. We did have them all connected to a SS (Super-speed) port, and the loopback LCD read out the voltage and 5GB/S speed.

    What ended up working for us on the Dell T5810 was, running the USB loopback test ONLY (with all 8 connected) without any other tests (i.e. CPU, RAM, Disks, etc.) selected in the configuration tab. Seems as though the USB3.0 loopbacks have a 'longer' startup time then the USB2.0s (and/or consume a higher power)... not sure if that has anything to do with the failure or not.

    So, I guess we are 'good' for now... we'll just have a separate script for the user to execute to run the USBs (all , then run a different one for the remaining tests. Not the optimal solution, but it will work.

    Thank you for your time.


    Leave a comment:

  • HamidK (PassMark)

    It could be an issue with 32bit systems. We have recently done most of our testing using 64bit systems as majority of our customers are using 64-bit these days. Can you, - Check to see if BIOS is up-to-date. - Try using a 64bit machine and confirm whether the issue is specific to 32bit systems? - Try when only USB3 plugs are connected i.e. disconnect all USB2 plugs

    Leave a comment:

  • GDS
    started a topic Software Exception Error in Burn-in Pro v8.1

    Software Exception Error in Burn-in Pro v8.1


    I am an Engineering Technician, currently working on developing test processes for a Dell T5810 Workstation that has (4) USB3.0 ports which we would like to test with Burn-in Pro (v8.1). We recently purchased some USB3.0 loopbacks and thought they were going to be ‘plug and play’, but are running into a few issues with them.

    First, I successfully updated the Intel eXtensible 3.0 Host Controller driver on the PC from version to and confirmed all USB3.0 loopback plugs have FW2.4 on them. The latest driver ( has also been loaded for the loopbacks (for Windows 7, 32-bit), using the Passmark Loopback driver zip file from the Passmark website.

    When Burn-in Pro (v8.1) is launched, we immediately get (4) separate windows that pop-up showing a ‘Software Exception Error’. All (4) USB3.0 loopbacks show ‘Test in Progress’ on their respective LCD screens. None of the Tx/Rx LEDs are flashing (unlike the 2.0 loopbacks). Only the Power LED is illuminated. The 'Operations' column in the results tab for the USB3.0 plugs never increments (i.e. runs) like the other tests do.

    We have successfully run the standalone Passmark USB3.0 Test program (v2.2), with no problems. The Tx/Rx and Power LEDs are all illuminated during this program execution.

    Also attached are screenshots showing the BIP failure, along with test preferences showing the USBs are indeed recognized. We also have a .dmp file… but it is 93.0MB, so I’m not sure how to share that. Perhaps it would help diagnose what is causing this failure. I can upload other screenshots if needed.

    The main issue here is… why the USB3.0 loopbacks seem to work properly with the standalone program, but not with BIP v8.1??? Are there any known compatibility issues with the latest revision (8.1) of BIP that just haven’t been resolved?

    We would like to utilize the Burn-in Pro program to test these ports, since we purchased these 3.0 plugs specifically to do so… which weren’t cheap!

    Has anyone else seen this failure? If so, what was the root cause? Please feel free to share any/all thoughts on solutions. If other information is needed, I can provide asap.

    Thanks much,

    Gregg S.