Announcement

Collapse
No announcement yet.

BurnIn Test 5.1 Ping more than 4 IP addresses

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David (PassMark)
    replied
    There is some documentation on the advanced network test in the users guide,
    http://www.passmark.com/ftp/BIT_Users_Guide_Ed5_1.pdf

    It is hard to debug your problem from here as we can't see what network & firewall settings you have.

    You can save a configuration file with the setting you commonly use. This can save manually setting the values.

    Leave a comment:


  • thanh
    replied
    please more help

    Originally posted by DanB View Post
    Advanced Network Test working now.

    The Ping Box has multiple network cards installed. Disabled all NIC's except the one on the same subnet as the UUT and the test worked properly.
    I have one testing system with 2 NICs, both connect to a switch. Another system with one NIC connects to the same switch and runs Endpoint.

    I set both NIC ON in advanced Network option then start BIT 5.1. The end point only show IP of one NIC at a time. BIT tests the NIC with its IP on the endpoint whereas the other NIC shows all zeros.
    If I disable one NIC, the other shows up. If I run BIT from another system of the same network, the endpoint show both IPs.

    I need help to test 4 NICs in one system at the same time using endpoint software. BIT documentation is unclear to me. Could you shed some light?

    Is there any way to pre-set 4 NIC automatically? That means BIT will automatically collect NIC IPs and run the test after starting up.

    Many thanks,

    Thanh
    Last edited by thanh; 09-29-2006, 02:48 PM.

    Leave a comment:


  • DanB
    replied
    Advanced Network Test working now.

    The Ping Box has multiple network cards installed. Disabled all NIC's except the one on the same subnet as the UUT and the test worked properly.

    Leave a comment:


  • DanB
    replied
    Where is the documentation for configuring the Advanced Network test?

    Tried running 'endpoint.exe' on the ping box while running 'Advanced Network Test' on the unit under test but we receive a "Disconnected EP".

    For this I'm testing a workstation with a single network port. I can PING the Ping box without problem. Here's the config:
    UUT:
    10.0.0.1
    255.255.255.0

    Ping Box
    10.0.0.2
    255.255.255.0

    Leave a comment:


  • Ian (PassMark)
    replied
    A few options are:

    (i) Use the Advanced network test in V5.x, here you can test up to 10 network ports on the system. In this case you will need to run the Endpoint.exe software (included in the BurnIntest Directory) on another system on the network.

    (ii) The Post test option "Stop test and Print results" in V5.x will print the results at the end of the script. So you could script the test and run port 1-4, then ports 5-6, and then print the results.

    (iii) You could write your own plug-in test to test 6 ports.


    I would recommend using (i).

    Best regards,
    Ian (PassMark)

    Leave a comment:


  • chslab
    started a topic BurnIn Test 5.1 Ping more than 4 IP addresses

    BurnIn Test 5.1 Ping more than 4 IP addresses

    My server has 6 network ports that I need to test all at the same time. It looks like there are only 4 ports in the software that you can set up. Anyone have any ideas how to ping more than the 4 ports? I can't do scripting as I need the entire log file printed at the end of the test. Advance tab doesn't seem to provide any additional ports either.
Working...
X