No announcement yet.

Missing information - worked earlier

  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing information - worked earlier

    I just stumbled over something.

    In the System Information tab the Information for Disk volumes, Disk drives, Optical drives, Network and Ports are missing!
    The tests however run fine.
    I need the Information, because it is also missing in the test certificate. This document is passed to our customers together with the PC. And our customers are used to get this informations.

    Test-Environment is Windows PE 5.0 (x86) run from a thumb-drive.
    The networt drivers are in the Windows PE Image, as described in your manual.
    Version we use is V7.1 (1017).

    I have cross-checked with AIDA64. AIDA64 finds all the Hardware missing in BurnInTest.

    Click image for larger version

Name:	WP_20140127_001.jpg
Views:	1
Size:	44.8 KB
ID:	35121
    Last edited by Ensi Ferrum; Jan-27-2014, 12:24 PM. Reason: insert screenshot

  • #2
    If you don't use WinPE and instead use the full version of Windows, does it collect all the system information on that machine?


    • #3
      Just did a test with Windows XP Embedded Version 2002 SP3.
      All is fine.

      Will do a test with Windows 7 SP1 in about an hour, have to assemble the machine first.

      Click image for larger version

Name:	BIT_XP.jpg
Views:	1
Size:	44.1 KB
ID:	34864

      Test with Windows 7 Professional SP1 is also positiv, all Hardware is recognized.
      This particular machine does not have an optical drive.

      Click image for larger version

Name:	Capture.jpg
Views:	1
Size:	36.9 KB
ID:	34865
      Last edited by Ensi Ferrum; Jan-28-2014, 08:28 AM. Reason: Added win7


      • #4
        A bunch of System Information collected by BurnInTest is not available (using the mechanism BurnInTest currently uses) when run from WinPE, hence it is not displayed. In particular WMI is normally missing from WinPE. I will add a feature request to see if we can improve this in the next major version of BurnInTest.


        • #5
          Thanks a lot, mistake on my side.
          I forgot to install ""