Announcement

Collapse
No announcement yet.

3D Graphics error which stated: No Operator were reported in Timeout Period

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3D Graphics error which stated: No Operator were reported in Timeout Period

    What we are experiencing is a failure of the 3D Graphics function while running Passmarkís Burn-In Test Version 7.0.

    Last Friday we were getting a 3D Graphics error which stated: No Operator were reported in Timeout Period.

    Since that time we updated the drivers from the Panasonic Website and we have isolated the 3D Testing to just that and the same thing is happening. We need to meet our customer deadline and need to ship 30 units by COB on Tuesday.

    We are using Bit Version 7.0

    Hardware is Panasonic CF-191HYAX1M, I5 Processor, 4GB Ram, Windows 7.

    Previous forums stated that:


    1. The "No operations" warning generally means that the test in question (3D test in this case) has crashed or locked up. After which a watchdog timer triggers this error.

      The cause could be hardware failure, device driver bugs, or bugs in our code, can't really be sure without investigation.




    Since I updated to the latest drivers over the weekend, see the display and 2D works fine I donít think it is the first two so it could be a bug in there code.

  • #2
    Does it run for a while before producing this timeout error?
    Do you see the 3D animation in a Window on the screen while the test is running?
    What video card / chip are you using?
    What device driver version are you using?

    Comment


    • #3
      Yes it completes 1 cycle or about 4039 counts. The 3D animation window does move but it seems a little jerky (not a smooth continuous movement) then as it starts approaches 1 cycle the movement slows down then stops. About 1 -2 minutes later the error pops up, if you expand the screen it is actually a warning.

      The Video Chipset is an Intel HD Graphics 4000.

      The Video Driver Version is 8.15.10.2696

      Comment


      • #4
        The No Operations reported in Timeout reported by the 3D test means that for at least 8 minutes the 3D test didn't perform any operations. So it is a warning that the test is not running for a period. This can be caused by the 3D test 'locking' up, typically by calling a DirectX/device driver function that never returns - this can be a device driver or hardware issue.

        Your behaviour sounds a little different with it 'slowing down' to a stop after some time of testing. The types of problems that could occur after some time of testing are resource leaks in software or heat issues after the hardware heats up.

        Your Graphics device driver is very common and we have not seen resource leak type problems with this software. The BurnInTest 3D test has been used on so many systems over the last few years that I don't believe it is a resource leak in BurnInTest. So it makes me think maybe you do have a hardware problem.

        Does the problem happen on all 30 of your systems with a similar pattern?
        Is this a standard PC, or is there something a bit different about it?

        We did make some 3D test changes in BurnInTest V8, currently in Beta. Could you try that and see if the behaviour is the same:
        32-bit: http://www.passmark.com/ftp/bitpro8.0.0000.beta6.exe
        64-bit: http://www.passmark.com/ftp/bitpro_x...0000.beta6.exe

        This will be a limited to 15 minutes as it is a trial version. Known issue - the GPGPU test has known issues - please don't use this new test.

        Update for Win10:
        See also this post, discussing that 4GB isn't enough RAM anymore for Windows 10, when under heavy load (especially with integrated graphics running 3D jobs).
        https://forums.passmark.com/burninte...m-test-failure

        Comment

        Working...
        X