Announcement

Collapse
No announcement yet.

Access Violation 0x00FF300E

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ian (PassMark)
    replied
    Further to David's post, if you would like to email us (help [at] passmark [dot] com) then we can send you a debug build of BurnInTest that might help us understand what the problme is.

    Regards,
    Ian (Passmark)

    Edit: email address corrected 21 Dec 06
    Last edited by Ian (PassMark); 12-20-2006, 10:22 PM.

    Leave a comment:


  • David (PassMark)
    replied
    A crash at this address is not a known bug.

    It is a shame it takes 16+ hours to crash because it means finding the real cause of the problem will be slow.

    In the absence of any other information about the problem, you need to try and narrow the problem down. So try running just the CPU test at full load, then the RAM test, then the 3D test, etc... With any luck you'll see the crash with just one test running.

    Once you have narrowed it down, you can start swapping hardware, updating drivers, etc..

    At this point it is hard to rule anything out. It could be BIOS, power spikes, device drivers bugs, hardware incompatibility, bugs in our software or just bad RAM.

    -----
    David

    Leave a comment:


  • Maqina
    started a topic Access Violation 0x00FF300E

    Access Violation 0x00FF300E

    Hi,

    I am testing a newly built Core 2 Duo system with BIT 5.1 for stability. After approx. 16-20 hours of testing the program crashes with an Access Violation 0x00FF300E (tried to write to 0x00000000).

    First test was with build 1005, after the first crash i updated to build 1012 but again it crashed (this time trying to write to 0x00000001). I am using the Pro version of the software. I am testing CPU, CPU SIMD, RAM, 2D VGA, 3D VGA, Video, Disk, Sound and LAN.

    The config (with a clean Windows XP Home SP2b install):
    Intel DP965LT motherboard, latest Intel drivers
    Intel Core 2 Duo E6600
    2GB Corsair RAM
    ATI X1900XT 512MB, Catalyst 6.8 Driver and Control Panel

    I hope someone has some tips for me...
Working...
X