No announcement yet.

Bootable USB flash drive doesn't boot...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Bootable USB flash drive doesn't boot...

    Wondering if I'm the only one who has this problem.

    I downloaded the image for creating a bootable USB Drive from I ran imageUSB.exe and successfully wrote the .img file to an old 120MB flash drive I had sitting around.

    The write process succeeded. The drive looks like a 1.4MB FAT-formatted floppy with some syslinux stuff on it.

    However, when I try to boot a computer using the flash drive, the BIOS doesn't seem to think the drive is bootable. I can boot from other flash drives just fine and I've booted MemTest86+ from the same flash drive. It's just this particular .img doesn't seem to work.

    Any ideas or suggestions?


  • #2
    We aren't aware of anyone else having this problem.

    Can you give it a go with a 2nd flash drive.


    • #3
      I wrote a second flash drive (1GB) and it worked. Then I wrote the 120MB drive again and it worked as well. I guess we can attribute this to user error. Thanks for your reply.