No announcement yet.

OSFMount - eSATA drive?

  • Filter
  • Time
  • Show
Clear All
new posts

  • OSFMount - eSATA drive?

    Getting this message when I try mount a dd image off my eSATA drive. Any thoughts?

    "You need to format the disk in drive H: before you can use it"

  • #2
    Normally means you have selected the wrong options when mounting the drive, or you are mounting a file system Windows doesn't understand.

    Was the drive formatted before you imaged it?
    What file system was it formatted with? (e.g. FAT, EXT, NTFS).
    Was it a single partition?
    What options did you select when mounting the image?


    • #3
      Ah, okay, I see. Have to mount the partitions individually. Thanks for the help.

      Is there a way to get past the NTFS permissions? (it's my own drive that I imaged and am testing on it)


      • #4
        You can (as administrator) set the permissions on any folder. But you need to set write access to the image for this to happen. There is an option to do this when you mount the image.

        Otherwise if you are interested in some beta testing we can send you a early release of OSF V1.1 that does direct image access, without need to mount the image with a drive letter.


        • #5
          Great news

          Hi Mark (happy new year) i'm interested (very interested) to try the version with direct access to drive image (maybe you remember i asked you for this feature very long ago ...)


          • #6
            I sent you a direct E-mail with a download link.


            • #7
              There is now a public beta release for OSF V1.1 that should address this issue.

              Once you create a case you can add a device to the case (your image file). Then there will be no longer any permissions issues.