No announcement yet.

OSFClone Porteus boot error

  • Filter
  • Time
  • Show
Clear All
new posts

  • OSFClone Porteus boot error

    The previous tinycore OSFClone version 1.2 has worked great, on my older home-built Windows 10 desktop, and newer Thinkpad P1 laptop. Both easily boot to OSFClone from a flash drive or external DVD drive.

    Unfortunately, I've never been able to get the latest Porteus version of OSFClone (v1.3.1000) to work.
    It boots to a black screen, with the message: "An operating system wasn't found. Try disconnecting any drives that don't contain an operating system."

    I've tried changing bios settings, re-imaging OSFClone to different flash drives, but neither PC is able to recognize Porteus as an OS.


  • #2
    The change was required to support new hard drives (M2. NVME), especially on the Mac.
    Are there secure boot settings in BIOS you can turn off?


    • #3
      Hi David,
      I've tried turning off secure boot and VT-d in the Thinkpad P1 bios, but no go for Porteus. The older tinycore OSFClone version does boot, and will even recognize the M2. NVME drive in the P1.
      Aside from the updates, is the cloning engine much the same in Porteus version ?


      • #4
        Yes, if the previous version boots it should work fine.