Announcement

Collapse
No announcement yet.

Zotac 980ti AMP low score

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tim (PassMark)
    replied
    Could you please post the individual 3D test results so we see if it's all the tests that are affected or just a few of them.

    Have you checked the temperature reported for your GPU by PerformanceTest on the system tab seems reasonable?

    Are you using a monitor with G-sync enabled? If so could you please disable it and try running the tests again.

    Have you tried running the 3D tests more than once to check it isn't a once off result?

    Leave a comment:


  • Mafesto
    started a topic Zotac 980ti AMP low score

    Zotac 980ti AMP low score

    Hello i recently bought a new pc and also bought a zotac 980ti amp card. i have never used benchmarks before but this graphic card was giving me problem with a rendering software so i thought to use it. on windows 7 whenever i update the drivers to latest it will crash my window and on restart window desktop manager has shutdown error was shown.
    so i installed performance test 8 and run it. everything was fine except for the graphic card.
    i install windows 10 now and this is my score..
    passmark score is 3040
    CPU mark is 14222
    2D garphic mark is 518
    3D graphic mark is 2002
    memory mark is 2434

    my pc spsecs are
    corei7 5820k
    assus PRO x99
    zotac 980ti AMP
    16GB ddr4 2133 adata ram
    600 walt cooler master psu.

    please help me am so worried
Working...
X