No announcement yet.

performance Test doesnt run

  • Filter
  • Time
  • Show
Clear All
new posts

  • performance Test doesnt run

    I have PT 5.0...

    on Xmas eve i ran it fine on WinME...however for Xmas i got a new PC, including a new OS, WinXP SP1. I have installed PT 5.0, but now whenever i run it it closes straight away, i then downloaded the 700 baseline files and i attempt to open 1 of them and it closes straight away...i have done the obvious, like resetting, trying it again, reinstalling, etc, all to no avail...does anyone have nay suggestions?

  • #2
    I would uninstall it, reboot in safe mode and try to reinstall it there and run it. If not that doesn't work maybe download another clean version in case your version got corrupted in your original download. Just a thought...
    MSI 645 Ultra motherboard
    P4 2.4GHz (512L2, 400FSB)
    Radeon 9800 Pro 128MB
    7200 rpm IBM 40GB HDD
    1GB Corsair 2700 DDR
    Lapped Zalman Heatsink
    TDK Bazooka Speakers (Realtek Audio '97)


    • #3

      The first step is to check that you have the latest version of PerformanceTest. As of today (27/Dec/2003) it is V5.0 build 1004. You can check this in the 'About' window of PerformanceTest. If you don't have build 1004 or higher, download and install the package again from our web site.

      There were a couple of bugs in previous builds that might have caused this problem but we are not 100% sure we have got all of them yet.

      If this fixes your problem, great. If not proceed to step 2 below.

      Goto this web page. It contains instructions for creating a log file of the startup process.

      Once you have this log file, e-mail it to help [@] passmark [dot] com and we'll have a look at it.

      If need be, there is also a step 3 which we might ask you to do depending on what is in the log file.



      • #4
        Im not quite sure if this will help you...but... i got it running...

        i reseted in safe mode, reinstalled and tried to run, but ofcourse PT cant run in safe mode...

        i then changed the compatability to 98/ME, it did not run, i changed it back to XP, it ran, but it said there would be errors/limitations as i did not have adminastrator abilities(i do though, as i am the only user)....but while using PT i did not notice any errors or limitations, and i managed to run all tests fine (got a passmark of 258.2, btw, while using my computer:P)...

        It is PT 5.0 Build 1004...

        thanks for the suggestions.....

        oh, and i have a suggestion for later able to load more then 1 baseline, its good that you can download 700 of them, but who can be bothered lodaing 700 individual files...




        • #5
          OK, some things have now changed...

          its not working again(after i reseted my PC), i tried changing compatability to 98/ME, and then back to XP no luck.

          Oh, and i believe you can put the baselines in the PT Folder instead of loading them,...if so then i guess you dont need to load more then once...

          Oh, and btw, the screenshot on shows
          "C:\Program Files\PerformanceTest\pt.exe" DEBUGMODE which will not work, it shouldshow "C:\Program Files\PerformanceTest\pt.exe" "debugmode"

          thanks again..


          *runs off to send error log*


          • #6
            We think the version 5 startup problems have now been corrected in build 1008, released 9/Jan/2004.

            So if you still have a problem like this, make sure you have this build or a later build, then contact us.