No announcement yet.

blue screen of death when running performace test.

  • Filter
  • Time
  • Show
Clear All
new posts

  • blue screen of death when running performace test.

    I recently built my own PC (my first) to the spec below.

    A couple of times I was getting a Blue Screen Of Death, with the message Driver_IRQL_Not_Less_Or_Equal.... It then goes on to say stuff about new hardware or software installed...

    anyway, as its a new system, I found this performance software to see if it flagged an issues.

    Problem is, when I run the software it invokes the re-boot & error - every time...

    can anyone offer me any advice ??

    thanks in advance.

    Sapphire Atlantis Radeon 9800 PRO 128 MB DDR 8x AGP
    A7N8X-E Deluxe SKTA NVNorce2ST ATX 8xAGP Giga LAN, SATA, Firewire
    Athlon xp 3000+
    Ebuyer 512 DDR400 PC3200 Extra Value Ram
    160mb Maxor SATA.

  • #2
    THe Blue screen of death (BSOD) with the Driver_IRQL message is very common. The reason that this happens is most often becuase of a device driver software bug or incompatibility between two device drviers.

    As you had the BSOD problem prior to installing PerformanceTest you'll probably find that there is a certain combination of events which provoke the problem. e.g. Your system crashes when the video card is under load.

    The key to locating the software at fault is to look at the detailed technical information. For example you might see something like, STOP: 0x000000D1 (0x82BF3BBC,0X0000002,0X0000000,0XF83D0EB1) atapi.sys Address F83D0EB1 base at F83CA000.

    In this example, the atapi.sys device driver has crashed. (atapi.sys is device driver software used for for hard disks and CD-ROM). It is probably a different file in your case however.

    The first number 0x000000XX is also important to determine the type of fault.

    Unless you can provide the additional technical information about the crash, there is probably not much we can do, except to say this is not a problem with PerformanceTest.

    (Update: On rare occassions it might also be faultly RAM that causes this)



    • #3
      A buddy of mine has just built a beautiful machine :

      Athlon 64 3500+ S939
      ASUS A8N-SLI Deluxe
      ASUS 6600GT
      SATA Raptor 36 GO
      2X 512 GO Elixir - to be changed by Corsair

      We ran this test to see how his system compared to others and got the BSOD. PT froze just after the first 3D video test. I have not used the version 5 on my home computer, but the version 4 was rather quick (2-3 seconds) between tests. When running the version 5, each test was seperated by a pause of 5-10 seconds between tests before the freeze.

      The BSOD gave a problem with the video drivers. The problem probably came as a result of a conflict between PT and windows during usage of the video drivers.

      In any case, impossible to reboot. Scan disk found many errors in the disk as a result of the dump and could not correctly fix them.

      We will use 3D mark and other bench testing tools to test his system.



      • #4
        Video card device driver bugs are the most common problem we see. It is especially bad in new cards where the card manufacturer has rushed the card to market without having the device driver software debugged.

        In your case the BSOD has fingered the device driver and this is surely where the problem is. You need to upgrade it, or if nothing new is available, downgrade to an older certified drvier.

        You should contact ASUS and ask them to fix the bug.

        If you had a crash when running the PT 3D test, then other 3D applications, like games, will also crash.

        The pause between tests is not related to the crash.

        The 3D test does not use the hard disk. If you have problems with file corruption then is it most likely a pre-existing problem or becuase of some other app/virus you had runnning. We would need to see the list of corrupted files to have a better idea of what happened however.



        • #5

          If probelms continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing.

          ***STOP: 0x000000D1 (0x00000012, 0x00000002, 0x00000000, 0x00000012)

          Beginning dump of physical memory
          Physical memory dump complete


          • #6
            This is definitely a bug in a device driver or faulty hardware. This type of error message is normally accompanied with the name of the device driver file. For example,

            STOP: 0x0000000D1 (0x0000000D,0x0000005,0x00000001,0xF74D7352)
            atapi.sys-address F74D7352 base at F74D5000

            In the example above atapi.sys is the interesting part of the error message becuase this identifies the software at fault. What was this file name in your case?

            All the other numbers don't help very much unless you are a software developer and have the source code for the device driver at fault.



            • #7
              unfortunately this is all of the information that it gave me, it did not specify a driver. i had thought that it could be the fact that in my BIOS my PCI IRQs were all set to auto and that they could be assigning them same driver numbers, set each one of the 4 to a different number...3,5,7, and 9. it fixed the BSoD for one time, then it happened again. i am out of ideas and think something could have gone wrong during re-installation of XP after my recent format and the re-installation of my drivers. i may try that formatting again and re-installing XP and starting from scratch again. if you have any other ideas please post of message me on MSN at for easier chatting.


              P.S. some more info for you, i have a GeForce FX 5700+ LE 256mb graphics card that never gave me any problems till just now, tried to put in my ATI 9800 pro and it was faulty and was a big hassel, formatted and went back to my old one to cleanly get rid of drivers and now this is where we stand. have a MSI KT4AV KT400A mobo, 1 gig of ram, AMD 1700+. that should be about all you need i think, everything has worked fine for at least a year or 2 now until these past few days.


              • #8
                on-board lan and audio were conflicting with my NIC card and sound card out of nowhere as of late...never had problems till just these last few days when i get that i took out nic and sound card, put everything into my on-board, updated on-board drivers, voila, no BSoD instant World of Warcraft funness (if thats a word).

                thnx for all the help even tho some of it didnt work for me, gave me lots of hope and expanded my knowledge of computers.


                • #9
                  Glad to hear that you worked out what the hardware conflict was. It is not that unusual for various bits of hardware not to work together. This is one of the arguments for purchasing a brand name, Dell, HP, etc.. All the components have been pre-tested to confirm they work with each other.

                  The PC market is very large with 1000's of different hardware manufacturers. It is pretty much impossible for any manufacturer to test their hardware with all other manufacturers for compatibility. Especially when you take into account various different O/S versions and devce drivers versions. The best they can do is test against a number of common configurations.



                  • #10
                    I got the same error message, but I got that program name or whatnot after the numbers. here's what i got: (mine was weird, cause it would restart right away after i got the BSoD, so eventually i took my camera out and got ready to take a picture )
                    STOP: 0x00000001 (0x00000038, 0x00000002, 0x00000001, 0x87A53A86)
                    nvtcp.sys - address 87A53A86 base at 87A51000, datestamp 4253b85b

                    help please?
                    AMD 64 3800+
                    ASUS A8N-SLI Deluxe
                    Patriot 2GB DDR RAM 400mhz (2-3-2-5)
                    eVGA 6800GT
                    NEC 3540 & 3520
                    WD SATA 320GB
                    Seagate Barracuda 80GB


                    • #11
                      These BSOD error messages are nothing to do with our software. Also your error is completely different from the original post. Your problem is with the nvtcp.sys device driver, the original post had a problem with the atapi.sys software.

                      You should,

                      1) Do some searching to find out who produces the offending piece of software. In this case nvtcp.sys seems to be the nVIDIA Ethernet interface device driver. I assume you have a nForce motherboard with the Ethernet port built into the MB?

                      2) Contact the people responsible for this software. In this case it is nVIDIA or the manufacturer of your MB, ASUS.

                      3) Do some searching on the web for people with the same hardware and the same problem. I found more than 50 links to people with similar problems.



                      • #12
                        same error as cliff, only different address

                        stop: 0x000000d1 (oxoooooo38, oxooooooo2, 0x00000001, 0xb1ca0ab6)
                        nvtcp.sys - address b1ca0ab6 base at b1c9e000, datestamp 4253b85b

                        no faith in this self built computer. please restore my faith.

                        asus a8n-sli
                        2.7 gb mem
                        120 hd
                        was using e-GeForce 7300 GT but thought I'd try radeon x1050 gv-rx105512....... didn't work, still blue
                        was using logitech cordless mouse but switched to old style with cord-still blue.
                        soundblaster ct4780

                        don't even care anymore


                        • #13
                          but maybe

                          I will try using a ethernet pci card

                          i can't stop