No announcement yet.

Really slow "Memory - Allocate small block"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Really slow "Memory - Allocate small block"

    I've run Performancetest 7.0 against three systems all running an Asus P4p800-VM motherboard.

    Memory test results are similar on all systems except that on one of the systems the "Memory - allocate small block" value is 47.3 and on the others its 759.6 and 908.6 respectively.

    What can cause this outrageous difference in speed?

    On all the other memory tests, this machine (with 47.3) outperforms the others. It's just this one test which is so different.

    I have tried swapping memory to different slots as well as using different memory and the results stay consistent.

  • #2
    We had a similar issue some time back.

    The investigation and conclusion is here,

    In PerformanceTest V8 we have completely re-written this test.


    • #3
      One other tidbit is that this one's running Windows Server 2003 R2. Not sure if that makes a difference.

      So are you thinking that this could be a "false alarm" especially since in all the other memory tests this machine is performing well?

      When I installed the OS it took a really really long time so I suspected that something was wrong with the system, which is why I discovered your fine software. So far the above is the only really obvious indication of a problem area.


      • #4
        This might be interesting - flashed bios

        In attempting to solve another elusive problem with that particular computer I flashed the bios to the most current version and the "Memory - allocate small block" test result changed from 48 to around 1200. Since this bios change, when comparing this machine's results to others in the same class, this one now scores higher on most of the tests.


        • #5
          Hard to imagine how BIOS could have such an effect on just this one aspect of performance without also messing up some of the other tests as well.

          Glad that you fixed it in any case.