No announcement yet.

directx 12 error - aborted due to windows resize

  • Filter
  • Time
  • Show
Clear All
new posts

  • directx 12 error - aborted due to windows resize

    When i try to run 3d graphics mark for directx 12 i get a error saying test aborted due to windows resize caused by an external application to (1920x1080).

    The error meants something about google hangouts and device driver notification.

  • #2
    This error is often caused by another application or warning message being displayed on top of the test window which then forces it to be resized, as described in the FAQ here.
    If you have any programs running that draw overlays on top of 3D applications (a lot of the new graphics drivers have some form of overlay display now too) it might help to disable them when trying to run the test.


    • #3
      This one is driving me batty. Has worked some of the time, and now not. HP Laptop, HDMI out optional, Windows 10 1803, Radeon R7 (A12-.9720P), 1366x768 native resolution on laptop. Tried going back to 1008, was using 1025 and now 1026. No idea what could be causing a system tray popup, if that is what it is. Worked better if I have program running on secondary (smaller) monitor, but I lost that too somehow. What the ????


      Judging by the number of missing DirectX 12 scores in the benchmarks, I'm thinking this is more common issue than it is given credit for. FWIW, that this is a laptop is contributing to the problem, I think the dual screen helps exacerbate the sensitivity issue. Shutting down Task Manager (don't need to on any other regular PC...) helps me a lot. Able to consistently get a score now. Not a great one, mind you, but it runs, more often than not. Maybe that will contribute to the conversation...
      Last edited by Luger; Aug-15-2018, 12:40 AM.


      • #4
        I have disabled nvidia overlay , windows game bar , msi afterburner amd riva tuner statistic server. The problem is again here.


        • #5

          sorry to dig up this old thread, but I figured it would be still better than creating a new one with exactly the same issue...

          Did anybody ever find a solution to this? I have the same issue and it's been driving me nuts for days! I have a RX 570 installed and I've turned all overlays, notifications etc. off in the AMD control panel.

          One thing I did notice was that the error only occurs when no display is connected to the computer. When I connect a display via DVI, the test runs just fine. I am however not able to let the display stay connected to the machine because I need to test several machines at once and I do not have enough displays for them. And doing one at a time would take way too long.

          Any ideas? Thanks in advance!


          • #6
            I think it is normal that the 3D test can't run without a monitor connected.
            Maybe you can use the GPGPU test instead?


            • #7
              I came here to add:

              I also have this issue. In either the directX11 or the directX12 message I get that error. Most of the times I get the error but sometimes I don't.

              Specs: i5-6600k 4.5Ghz, 12GB RAM 1600Mhz, GTX 1060 overclocked.

              What I have done:
              - Turned Game Mode to Off in Windows Game Bar Settings
              - Turned off the Nvidia Gaming Overlay in the Geforce Experience settings
              - Turned off the FPS overlay from MSI Afterburner
              - Made sure to close MSI Afterburner and RTSS before running benchmarks
              - Made sure to run PerformanceTest as administrator
              - Made sure all other programs and/or windows are closed when I run the test

              It still happens.

              Does anyone have a fix for this?


              • #8
                Try updating MSI Afterburner & RTSS Rivatuner (or even better just uninstall both completely). They have caused a lot of problems in the past.
                Just closing the windows might not be enough as they hook DLLs into other applications. Meaning that they auto-run when the hooked apps run.


                • #9
                  Thanks David for your reply. After uninstalling Afterburner and RTSS the dx11 and dx12 tests run like a charm.

                  So now I have a new problem: I want to overclock my GPU AND run PassMark (3DMark). For overclocking my GPU I need Afterburner - I thought.
                  - First I tried installing only Afterburner, without Rivatuner. Same problem appeared with only Afterburner installed.
                  - Solution: then I went on to look for alternatives to Afterburner. I found EVGA PrecisionX 16 which does the same thing (even the GUI looks basically the same).
                  - EVGA PrecisionX 16 allows for overclocking your GPU and does not give problems with the PassMark directX11 and directX12 tests.


                  • #10
                    Update: I was wrong. Afterburner is working fine. I just get that error when I've overclocked the GPU too much so it's a sign of instability. I also get this error when I've overclocked the GPU too much in other overclocking softwares (Asus GPU Tweak, EVGA Precision).


                    • #11
                      Thanks for the update, likely it will help other people.