Announcement

Collapse
No announcement yet.

Suppressing memory threaded test warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Richard (PassMark)
    replied
    Start Task Manager and view the memory usage.

    If you believe it is a bug with PerformanceTest, you can start PerformanceTest in debug mode and send in the logs.

    https://www.passmark.com/support/ptdebug.php

    Leave a comment:


  • JohnVer
    replied
    I too am trying to understand this message (I'm hoping Passmark will help diag a suspected memory issue). But how can this "lack of free" pop up on a freshly booted system with 16gb??

    Leave a comment:


  • David (PassMark)
    replied
    1GB isn't enough RAM for a modern Windows machine.

    Once you are low on RAM, the machine will end up swapping to disk and then you'll measure the speed of reading and writing from the paging file (and not the RAM speed).

    Leave a comment:


  • syne
    started a topic Suppressing memory threaded test warning

    Suppressing memory threaded test warning

    When I run memory test using PerformanceTest9 on a machine with 1GB ram, a warning dialog would be popped-up: "Memory tests threads are taking too long too long to initialize. This is likely due to lack of free memory on your system. Would you like to continue waiting?"
    All the test processes are suspended and I have to click "yes" button to resume every time. I tried to suppress such warning dialog by setting the option from the preferences window, but it just skip this memory threaded test, so no memory mark in the end
    Is is possible to allow users to suppress such warning dialog without skipping memory threaded test? In other words, let users wait memory test to initialize, so all memory tests would be run and the memory mark would be outputted?
    Thank you so much.
Working...
X