No announcement yet.

Extremely low 2D graphics score

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So the results are low across all of the 2D tests.
    Can you check the temperatures under load for the CPU and especially the GPU.
    You memory benchmark is also down slightly. Can you check the timings in BIOS.
    There is a slim chance it might be the video card drivers. So you could try release 13.250.13 from late 2013, which is known to be capable of reasonable 2D results.


    • #17
      I have done OC and same results. I keep temperature till 80C. Ok i will try 13.250.13 drivers.

      ATI drivers info:

      Timing: 10-11-10-30-2
      Also i have tried some "driver scan tool" and he tells me that i need download C600 intel chipset... Now i am on 900 series chipset.. as i think it must be...

      At all i think my pc is running to slow.. But SSD seems work fine as i beat all results on disk performance test...


      • #18
        Today i installed new beta 14.1 drivers and after pc restart i run performance test and on main screen i get 4000fps. On 2d test i get 980. Also i note after program load that my gpu make some ichi noise. After i quit program and run it again fps was 1300 and 2d results back to ~400.
        I tried to disable all services and process same...

        This is like a some timer after boot it take ~1min to "disable" performance...
        Maybe some default power saver...

        Any ideas?
        Last edited by konfetaz; 02-04-2014, 08:56 AM.


        • #19
          I found problem! It was crazy windows power options set to power saver... And this causes all problems to performance! So if some one having problems with setup like mine, please set windows power options to high performance. And you will be ready to go!
          Passmark: 6495

          And thank you David for your time!
          Last edited by konfetaz; 02-04-2014, 09:18 AM.


          • #20
            Glad you found the problem.

            Power saving features already appear twice in our list of things that make a PC slow. I would have suggested this earlier except that it normally effects BOTH the CPU speed and the 2D performance. But in your case the CPU result didn't look too bad.

            Just to be clear, it was the standard Window's power control feature you adjusted in this case? (and not a BIOS power setting nor some setting in 3rd party power saving software nor the device driver itself).


            • #21
              I have Asus AI Suite 3. It was always set to AUTO

              But when i take a look to windows power settings there was set to power saver. So i think this is the bug with asus EPU engine.. And when i do some process it keeps windows power saver plan always as some time it must change to high power plan... also on games load it keep power saver plan... But you will get a lot of noise!

              Also now i have activated on MB switch to EPU mode and same problem with power saver plan.. So there is the only way to keep PC run as it must run is to set high performance plan.

              p.s on old pc EPU engine works fine. You just set it to AUTO and it works with no sound and when power is needed it turns on automatically... But this stuff dont work good on AI Suite 3 EPU....