Announcement

Collapse
No announcement yet.

number of DUAL EPYC 7552s is incorrectly reported by PerformanceTest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • merlkerry
    replied
    Hi,
    despite of I have access to the system itself, I have re-deployed it production OS (command-line) and failed to start PTest in Core mode

    Maybe it is really OS issue (you were right - according to screenshot - the system has 4 sockets ))) or NUMA (still, the picture attached -is showing NUMA nodes).
    we have NPS setting (NUMA nodes per socket) eq to 1 which is considered to be optimal for the combination of 2x7552 EPYCs + 16 DIMM modules.
    https://www.dell.com/support/manuals...3e8&lang=en-us



    Attached Files

    Leave a comment:


  • Richard (PassMark)
    replied
    We would still like the logs if possible, but we believe the issue is with Windows Server 2019.

    Quote from Microsoft for this CPU.

    "Task Manager displays an incorrect number of sockets
    For example, for a single-CPU one-socket system, Task Manager displays two sockets. For a two-socket system, Task Manager displays four sockets."


    We fixed up the entry manually, but this will likely happen to other submissions using Windows Server 2019 with new EPYC 7xx2 CPUs.




    Leave a comment:


  • Richard (PassMark)
    replied
    If you have access to the system, can you start PerformanceTest in debugmode and send in the logs?

    https://www.passmark.com/support/ptdebug.php

    Also, can you take a screenshot of the System Information's System Summary Screen from Windows OS? Particular interested in the "Processor" field.


    Leave a comment:


  • number of DUAL EPYC 7552s is incorrectly reported by PerformanceTest

    Hi,
    after benchmarking and submitting Baseline, I see the baseline is being reported as QUAD config
    https://www.passmark.com/baselines/V...d=128193311384
    but the system was Dell R7525 having 2x7552s with logical processors enabled, thus making 192 cores visible.
    moreover, AMD itself says multiprocessor configs are only 2 Sockets -
    https://www.amd.com/en/products/cpu/amd-epyc-7552

    Thanks

    P.S. how to make CPU marks from this baseline to appear in CPUBenchmark results?
Working...
X