No announcement yet.

Dell Pentium D Not testing

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dell Pentium D Not testing

    My sister just bought a Dell with a dual core processor. I wanted to test it against my 64 bit. It wont run CPU tests though, all cause a generic error. Is there a way to fix that?

  • #2
    Which machine has the problem? Your 64bit machine or the Dual Core Dell (which is probably also 64bit capable by the way).

    What version of PerformanceTest are you using? We did actually just release a new version of PerfomanceTest. V6.0.Build 1012 29/August/2006. One of the changes was a bug fix in the CPU tests to overcome a problem on some dual core systems where PerformanceTest could crash. This problem was reported mainly for AMD X2 systems. Error displayed: "access violation at 0x7c91084b".

    On your 64bit system are you running the 64bit edition of PerformanceTest or the 32bit edition?



    • #3
      The Dell is the one that is not working (32bit, duel core dell). Will the x64 version work on Media Center edition? (the duel core machine).

      A fresh build... I'll check that one tomorrow, see if it works.

      I'm running the 64 bit version on the 64 bit machine. Its the only valid 64bit program I have on there.

      Edit: It was a real generic error. No clues as to what the problem was.


      • #4
        I just tested the latest build. Still not working....

        Error is as fallows....
        "There has been an error creating a process during this CPU test. Test will now exit."

        I figure its gotta be a problem with cheap dell computers. Always cutting corners. What can I do to help debug?


        • #5
          Do you know if this is the exact same error message that was displayed with the previous build of PerformanceTest?

          How did you install PerformanceTest - did you run the install program that is downloaded from our website, or did you just copy the pt.exe from another PC? (You need to run the installer)

          We will add some debug code to PerformanceTest and make a new release available - I'll post again when it is ready.

          Ian (PassMark)


          • #6
            Installed it on the computer. I went back and re-installed the version in recycling bin. Its giving me the same error, but the build on the about page says the same thing as the new one.

            Not sure if it is the same error, I don't think it is but I could be wrong.


            • #7
              A debug build of PerformanceTest can be downloaded from:

              Could you please try starting PerformanceTest in "DEBUGMODE", the instructions can be found at:

              Could you please email me the resulting log file (PerfTestLog.txt) to:
              help [at] passmark [dot] com



              • #8
                Sent as requested. Any progress?


                • #9
                  same problem


                  I have a dell GX620 dual core and I get an error "error creating process" when testing CPU. I tried the debugmode you described but performancetest say my time is not correct (code CCB-A). I would have liked to help.

                  Dany Lavoie


                  • #10
                    We have corrected the problem. The new build of PerformanceTest V6.0 1013 can be downloaded from:

                    Our apologies for messing up the last patch update which introduced this problem.



                    • #11
                      Works great! Thanks!