No announcement yet.

PT9 blocked from accessing graphics hardware, Win11, i5-1135G7 w/ iRISx graphics

  • Filter
  • Time
  • Show
Clear All
new posts

  • PT9 blocked from accessing graphics hardware, Win11, i5-1135G7 w/ iRISx graphics

    I always use PT 9 installed on a USB stick to check and compare the various laptops and desktops I work on as a hobbyist. This is a fairly new HP laptop, 15-DW3025 with a fresh Windows 11 install. When I run the test it always triggers "the application has been blocked from accessing the graphics hardware" and will not execute the 3D test, and have to check "ok" in the pop-up that states that, and then locks up at 80% of the total test. I installed the store app thinking it might be a variation of version 10 and better running, same results (BTW, there is no way to run a store app in Administrator mode, as suggested on the web page for PT). I have no issue buying the latest version unless it has the same issue, and a version 11 is imminent. One reason I haven't upgraded this time is that the metrics change and the Passmark score changes with new versions, so I can't compare older runs (I write the results down) with different hardware. I have done the SFC checks and I am fixing to run the DISM checks, but doubt there is an error. Latest graphics drivers are installed. Has anyone else encountered this and how can I resolve it?

  • #2
    This is a Windows/graphics driver error message so it's likely mostly out of control (we haven't come across it ourselves yet).

    When you checked the Intel driver in use was the latest did you check through Intel or just Windows update? You may be able to get a newer one from Intel direct rather than relying on HP/Microsoft to update their catalogue.

    Have you tried the trial version of V10 from our downloads page (not the store version) to check it works as well?
    We didn't deliberately make any changes between V9 and V10 that would stop this error from occurring though.


    • #3
      Thanks, yes I have checked everything. It seems to be some kind of "protection" from Windows 11 more than anything with a driver. I have the latest Intel driver; but I did uninstall it, downloaded the official HP slightly older version and install it. No change. Then checking Windows update, it immediately installed the latest Intel graphics driver, which has been out about 10 days or more. SFC and DISM checks provided no help. This is a bare-metal install of Windows 11 from USB, so there hasn't been any use other than updates and so forth to cause it. It's perplexing because when I first got the laptop it had factory Windows 10 Home and it ran PT9 just fine. It seems to be a W11 issue, and may be with the iRISx graphics as well. I am hoping someone else has encountered this and found an answer/workaround. It's highly annoying. I have almost 40 years experience with computers, so I am someone who is careful and thorough. I have seen reviews of new laptops (when a friend was shopping at Xmas) and many people were having huge issues with this combo, 11th gen Intel processor, iRISx graphics chips, and Windows 11. Some returning their laptops as hopeless. Methinks W11 was maybe rushed out a bit to fix security concerns and has not has the beta testing 10 had. Hopeful for a solution though.