No announcement yet.

All web test slots are full with no one logged on

  • Filter
  • Time
  • Show
Clear All
new posts

  • All web test slots are full with no one logged on

    How do I 'fix' this???

  • #2
    You can try deleting the .tmp files in the directory set up as TEMPDIRABS in the CGI config. Are you using Apache or IIS?


    • #3
      I figured it out, but how do I keep this from occuring again?
      P.S. I'm using Apache


      • #4
        If a users logs in and fails to log out, then the slot will be held open for that user. So you should encourage users to log out, rather than just walk away from a session.

        Also after 60 minutes of inactivity (this is a default that can be changed to be quicker) the session should time out and the slot should become available again. So just waiting can also fix the problem.


        • #5
          Reviving a dead thread because we're having the same problem now. What should be done if the session doesn't time out and the slot remains locked? Is there a way to fix this?


          • #6
            If you can enable the DEBUGMODE parameter in the CGI config, attempt to login when when there are no available logins left, and then send us a copy of the debug log we can check if any of the sessions are failing to be deleted (could be permissions problem or file open/locked issue).

            Another possibility is that the file times for the session files are not being updated/read correctly, what type of filesystem is the folder for TEMPDIRABS stored on?

            Our email details are at