Announcement

Collapse
No announcement yet.

Unable to upgrade to latest version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tim (PassMark)
    replied
    Thanks for reporting this, the version file on our website wasn't created properly, it has been updated so you should be able to use the "Check for new version" option successfully now.

    Leave a comment:


  • Jeannine
    started a topic Unable to upgrade to latest version

    Unable to upgrade to latest version

    Hi,

    It's been awhile since I've used TestLog and I'm currently on V30.0.1010. After trying to open up a database, I get the error message that I need to upgrade to .1013.

    When I click "Check for Updates", I get this error message:

    An error occurred during the version check process:
    Unable to find build number information in the downloaded file

    Does anyone know what this means or how I can fix it?

    Thanks,
    Jeannine
Working...
X