No announcement yet.

Cannot Import CSV File in Trial Version of TestLog

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Import CSV File in Trial Version of TestLog

    Running the trial version of TestLog and every time I try to import an Excel CSV file, I get the following error message:

    Error: Line 1
    There is no type field for one of the entries in the CSV. Skipping line...

    I chose File/Import/Import Test Case.

    Line 1 is the list of field names so that really confuses me. I even exported a file to Excel to see what I did wrong and I fixed one item, but that didn't fix the issue.

    Any ideas?



  • #2
    This error is displayed when the first value on a line is not the suite/case identifier for that line. TestLog should be ignoring the first row if it matches the heading row TestLog outputs though it is possible that any editing in Excel might have removed some characters (eg extra spaces).

    If you delete the first row of field names do you still get the error?

    If you still get the error please send us a copy of the file ( and we'll check why it isn't being parsed correctly.