No announcement yet.

WirelessMon trial v2 beta 6 -- serious connection issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • WirelessMon trial v2 beta 6 -- serious connection issues

    I tried the WirelessMon software (the new v2 beta 6) at home. I tried it on one computer and was enthousiastic about the product so I installed it on the other wireless computers at home to help placing the antennas better for better reception.

    Now apparently once the program has been installed, on all three computers I couldn't join my home network anymore without the program running. I couldn't even change wireless settings on those computers!!

    So I uninstalled the program. This restored everything fine on one of the three computers. The other two still can't join any network.

    Both pc's have a D-Link DWL-G510 wireless network card and are using Windows XP. The D-Link-icon is green (meaning good reception) but the windows wireless-icon has a red cross on it. They try connecting but can't get an IP with DHCP. I can see that both pc's send packets but don't receive one! There is no problem with the DHCP server as other wireless clients that have not installed this program can get on the network without a problem. I tried everything, even uninstalling the network cards. But when I try uninstalling them in the Device Manager I can't uninstall them. I get some kind of error that Windows can't delete the device because it is required at boot. I even switched the cards to another PCI-slot, no result.

    I discovered they would connect again when reinstalling Wirelessmon and running it. But this is not an option, as it would mean that I can't get on my own network again in 30 days .

    any help?

  • #2
    In order to operate corectly WirelessMon turns off the Windows Zero Config service, so it's possible this hasn't been restored correctly and if you are using Windows to connect to your access point this might be the problem. To check if the service has been restarted correctly you will need to go the Control Panel, select "Administrative Tools" and then open "Services". Scroll down the list of services until you see "Wireless Zero Configuration". If it doesn't have a status of "Started", right click on it and select "Start".

    If you are using a vendor supplied connection tool, eg Intel PROSet/Wireless, it may have turned itself off when WirelessMon was run. If this is the case there should be a button or function to re-enable it.


    • #3
      Apparently Windows Zero Configuration wasnít started again. I donít know if it was because of the program or because of what I had done to try and resolve the problem, but windows also had lost the connection details, so I had to enter them again.