Announcement

Collapse
No announcement yet.

Is the PassMark WirelessMon able to detect 160MHz channel bandwidth?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simon (PassMark)
    replied
    Made changes to WirelessMon which fixes this in the latest build:
    https://www.passmark.com/products/wi...or/history.php
    There was some changes to the IEEE structure that reports on the AP details in the last couple of years.

    Should now display 160MHz properly in the Summary and Graphs

    E.g., PassMark_5G network with 160Mhz width in teal colour:
    Click image for larger version  Name:	image.png Views:	0 Size:	178.3 KB ID:	57066

    Leave a comment:


  • David (PassMark)
    replied
    We'll check it out on some new gear and see what it reports for us.

    Leave a comment:


  • Electron29
    replied
    I'm on a channel with 160 mhz width and wirelessmon is reporting it as 80 mhz. However, max rate supported is higher than my other 5 ghz band which is using an 80 mhz wide channel. It's double for the first 5 ghz band I am using with the 160 mhz wide channel.

    Leave a comment:


  • David (PassMark)
    replied
    From a coding point of view, 160Mhz channels should be supported.
    But it probably never got much testing as the code was written a few year ago and not many devices support channels this wide even today.

    Leave a comment:


  • Tim (PassMark)
    replied
    There is some support for 160Mhz channels in WirelessMon however it was fairly untested when the last version was released (supporting hardware was still fairly new). Could you please launch WirelessMon in debug mode (using the command line paramter /DEBUGMODE) and send us a copy of the debug log once the SSID list has been populated.

    Leave a comment:


  • Is the PassMark WirelessMon able to detect 160MHz channel bandwidth?

    I am using WiFi module AX210 and AC9265 on my computer, and connected them to Wireless Router Asus RT-AX82U.

    I configure the wireless router to channel bandwidth: 160MHz, Channel:36.

    I open the PassMark WirelessMon at the my computer. It can scan all wireless network around. I saw the SSID for the wireless router but it only showed channel bandwidth: 80MHz. Both of these 2 modules show the samething.

    I would like checking whether anyone here can see 160MHz at PassMark WilressMon?
Working...
X