No announcement yet.

Instant Shutdown When Running BurninTest

  • Filter
  • Time
  • Show
Clear All
new posts

  • Instant Shutdown When Running BurninTest

    Hi, I have a new system that I built a couple months ago using all high-end, respected components. It has been a bit buggy, though, with random BSOD errors when left idle for a while (usually overnight).

    So I ran Memtest86 overnight without any errors. And I ran Windows Memory Test overnight as well without any errors.

    But when I tried running BurninTest without anything else running, the system did an instantaneous shutdown without warning after less than 5 minutes. Unfortunately, the log doesn't really show anything (probably too quick).

    It restarted OK, though. And I don't think it's ever crashed when I'm using it. But after being idle a while, the WiFi will sometimes quit working and the system will get unusably sluggish and need to be restarted.

    - Any ideas where to start debugging this?
    - Is there a way to get an error log when a crash like this happens?

    Thanks. All components are covered by warranty, but I just don't know where to start. Can't just send everything back ; ) I've got all latest drivers, WinXP SP2 latest updates (installed from SlipStreamed CD), etc.

    If it helps, here's my system:
    ASUS P5B Deluxe WiFi; Intel E6600; 3GB (4 sticks) Corsair CM2X6400C4; XFX GeForce 7600GT; 4 - Seagate SATA HDs in 2 RAID1 Pairs - 1 RAID for system & 1 RAID for storage; Sony SATA DVD-R; Antex P180 Case; Zalman CNPS9500 CPU cooler; Corsair 650W PSU; 2 - Pro audio PCI cards (RME & UAD-1);

  • #2
    The bad news is that (as your already know) these type of instant system reboot problems can be hard to find.

    But the good news is that you can now provoke the problem very quickly using BurnInTest.

    I assume you have already looked at CPU temperatures and added up all the power requirement to check if 650W is enough at each voltage level?

    Being able to provoke the problem in < 5min means you can start swapping components in and out in a trail an error manner to try and isolate the problem.

    Maybe disable the WiFi for 5 min to see is that was the problem.

    Then boot from a single drive (without the RAID controller) to see if that is the problem.

    Then boot without the DVD drive connected

    Then boot without the sound cards



    • #3
      Old post I know but it sounds like the PSU is doing a overload shut down if I understand what is happening. If the shut down is just like you switched off the power switch on the back of the PSU the PSU is to small or defective.
      Main Box*AMD Ryzen 7 5800X*ASUS ROG STRIX B550-F GAMING*G.SKILL 32GB 2X16 D4 3600 TRZ RGB*Geforce GTX 1070Ti*Samsung 980 Pro 1 TB*Samsung 860 EVO 1 TB*Samsung 860 EVO 2 TB*Asus DRW-24B3LT*LG HL-DT-ST BD-RE WH14NS40*Windows 10 Pro 21H2