Announcement

Collapse
No announcement yet.

HDD errors with Burn-In v5.3 pro 1022

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HDD errors with Burn-In v5.3 pro 1022

    I guess I would like to seek your advice. I have tested 3 HDDs with the program and found that all of the drives show similar errors. I guess that the probability of having all three HDDs should be very low. They all failed with random data write, random data seeking. How come they gave similar errors(combinations of value expected and value read are almost idential for the three drives)? Any thoughts? Sequential write, read shows no problem.
    I am using the system under XP SP2, Intel Core2 Duo 2.66GHz, RAM=893MHz.
    Thanks
    Last edited by Naoki Matsunaga; 07-17-2008, 01:30 AM.

  • #2
    This is a bug and has been corrected in V5.3.1026, available from:
    http://www.passmark.com/download/bit_download.htm

    Regards,
    Ian

    Comment


    • #3
      How can I get 1026?

      Hi Ian,
      Thanks for the advice. Would like to seek more advice.

      I uninstalled the 1022 built and downloaded the setup.exe from the web site for reinstallation. However, after I reinstalled the software, it is still 1022, not 1026. How can I get 1026? Is it 64bit version? Do I need to re-purchase the software? I purchased 1022 just on 7/11. How come built number gets so much different in such a short time?

      What are the differences between 1007 and 1022? I do not think 1007 has the problem I quoted in my original message above.

      Please advise.
      Thanks,
      Naoki

      Originally posted by Ian (PassMark) View Post
      This is a bug and has been corrected in V5.3.1026, available from:
      http://www.passmark.com/download/bit_download.htm

      Regards,
      Ian

      Comment


      • #4
        If you still have 5.3.1022 then you did not run the correct installation file, please try again with this direct link to the latest 32-bit version of BurnInTest PRO:
        http://www.passmark.com/ftp/bitpro.exe

        or the latest 64-bit version of BurnInTest PRO:
        http://www.passmark.com/ftp/bitpro_x64.exe

        If you have a license for V5 of BurnInTest PRO, then you do not need to purchase an upgrade for a V5 patch releases. i.e. you can use any version with a 5 in the front.

        Differences between the builds can be seen here:
        http://www.passmark.com/products/bit_history.htm

        We aim to release a new minor patch build approximately every month if there are any corrections or minor changes, rather than to hold on to all of the changes for bigger releases. Some of the builds were actually never released publically, but as they were sent to customers with specific issues, we updated the build number.

        Regards,
        Ian

        Comment


        • #5
          Still unable to get 1026 going

          Hi Ian,
          Thanks for the advice.
          I uninstalled my 1022 and set it up again by clicking the link below and got it installed. However, it is still 1022. How come I can not upgrade it? No clue at this moment.
          Please advise.
          Thanks,
          Naoki

          Comment


          • #6
            I assume you are using the 64-bit version of BurninTest?

            I have checked that there is no problem with our website.

            So, please try the following:
            - Instead of running the link below for the latest 64-bit version of BurnInTest PRO, save it to a temporary folder:
            http://www.passmark.com/ftp/bitpro_x64.exe
            - Open the temporary folder and find the "bitpro_x64.exe" file (the installation file)
            - Check that this file is dated 17 July 2008 and is 4,468KB.
            - If it is, then double click on this file to install the latest 64-bit version of BurnInTest.
            - If not, then post the date and size.

            Regards,
            Ian

            Comment


            • #7
              Hi Ian,
              Thanks for the tip.
              Currently, I am using 32-bit version. Is it the reason why I have not gotten it right?
              Thanks,
              Naoki

              Comment


              • #8
                No 32-bit version of 1026?

                Hi Ian,
                Do you have built 1026 which works with 32-bit? The OS/processor which I am using does not support 64-bit.

                Could you possibly provide older builts to me if I find it necessary? The thing is that I am trying to compare results from two parties, where one party has 1007 and mine is 1022. If I want to compare the results, I might want to get the 1007 built.

                Please advise.
                Naoki

                Comment


                • #9
                  Follow the same process for the 32-bit link:
                  http://www.passmark.com/ftp/bitpro.exe

                  The date for 32-bit BurnInTest PRO v5.3.1026 installation file, bitpro.exe, should be 17 July 2008 and the size 4792KB.

                  Ian

                  Comment


                  • #10
                    If you would like an older build that is not avaialble from our website, please send us an email to
                    help [at] passmark [dot] com
                    specifying the exact version and build you need.

                    Regards,
                    Ian

                    Comment


                    • #11
                      If you take a look at log file...

                      Hi Ian,
                      I followed your instruction and did a test run. The following is the very beginning of the log file. It still says 1022....
                      Do you think the line is correct? Is it possible that the program is actually 1026 and the line is wrong?
                      Naoki

                      PassMark BurnInTest Log file - http://www.passmark.com
                      ================================================== ======
                      BurnInTest V5.3 Pro 1022
                      Logging detail level: Normal
                      ******************
                      SYSTEM INFORMATION
                      ******************
                      Computer Name: MATSUN
                      Date: 07/17/08 19:35:00
                      Operating system: Windows XP Professional Service Pack 2 build 2600
                      Number of CPUs: 1
                      CPU manufacturer: GenuineIntel
                      CPU type: Intel(R) Pentium(R) M processor 1.20GHz
                      CPU features: MMX SSE SSE2 PAE
                      CPU1 speed: 997.8 MHz
                      CPU L2 Cache: 2 MB
                      RAM: 1270 MB
                      Video card: ConfigMgr Remote Control Driver (Resolution: 1024x768x32)
                      Disk drive: Model TOSHIBA MK6006GAH (Size: 55.9GB)


                      Originally posted by Ian (PassMark) View Post
                      Follow the same process for the 32-bit link:
                      http://www.passmark.com/ftp/bitpro.exe

                      The date for 32-bit BurnInTest PRO v5.3.1026 installation file, bitpro.exe, should be 17 July 2008 and the size 4792KB.

                      Ian

                      Comment


                      • #12
                        No - you have v5.3.1022 installed. You can also check in the About window.

                        What is the file size and date of the bitpro.exe installation file that you downloading from the link I posted.

                        Ian

                        Comment


                        • #13
                          Hi Ian,
                          The date and size are 7/17/2008 and 4.67MB, respectively.

                          I downloaded and installed it in another computer (Vista) which did not have any older builts. It seems that it is indeed 1026. Does it mean that upgrading is the problem?

                          Thanks,
                          Naoki

                          Originally posted by Ian (PassMark) View Post
                          No - you have v5.3.1022 installed. You can also check in the About window.

                          What is the file size and date of the bitpro.exe installation file that you downloading from the link I posted.

                          Ian

                          Comment


                          • #14
                            Strange. That's the right file. I can only assume that the unistall and re-install failed, maybe due to Vista security, or you have a second installation of BurnInTest on the system.

                            After uninstalling BurnInTest, can you check that it really is deleted, checking that (e.g.) C:\Program Files\BurnInTest has been removed. If not, just delete the bit.exe from this directory, and check it is deleted.

                            Now install the new version of BurnInTest to this directory, using the bitpro.exe installation file that you know is v5.3.1026. Can you now run bit.exe directly from this directory (e.g.) C:\Program Files\BurnInTest and check the verison. Don't run it from the shortcut in the Start menu.

                            Regards,
                            Ian

                            Comment


                            • #15
                              Finally,...

                              Hi Ian,
                              For some unknown reason, I have managed to get things going. Resolved. Everything is looking good. There is no longer such error observed in 1022.
                              Thanks for the help.
                              Naoki

                              Comment

                              Working...
                              X