No announcement yet.

USB loopback plugs not foud by BurnIn Test V6.0

  • Filter
  • Time
  • Show
Clear All
new posts

  • USB loopback plugs not foud by BurnIn Test V6.0

    Hi all,

    I am currently testing a CPU board prototype.

    I have found a strange behaviour of the USB ports (tested with Win XP, Win7/32Bit and Win7/64bit):
    I connected six USB 2.0 loopback plugs to the USB ports. All of them are recognized correctly by the operating system, drivers are installed, I can do some tests with the USB standalone application (without errors).
    Anyhow, BurnIn Test Professional 6.0 tells me that it did not find ANY USB loopback plugs. Tried the same with one single plug, same behaviour. Tried a single plug on a PCIe USB card, same behaviour.

    Did I make any mistake that's so obviously I can't see it ......?

    Any ideas?

    Comments invited!

    Thank you in advance & best regards,


  • #2
    Which version of the USB 2.0 Loopback device driver are you using?

    BurnInTest V6.0 requires V6.1.1 or earlier of the USB 2.0 Loopback device driver. This is available for download here:

    Under the section, "PassMark USB 2.0 Loopback Plug Device Drivers - Previous versions".


    • #3
      Well, I learned to read some time ago ..... maybe I should as well DO it ....

      TNX - that solved the problem!

      Best regards,