No announcement yet.

Linux 3.1 network test interface bug

  • Filter
  • Time
  • Show
Clear All
new posts

  • Tim (PassMark)
    There currently isn't a way to specify which network device to test from within BurnInTest, it will try to test each network device that is found (when using the "Test all" option) or the default system network card. Generally even disabling it does not flag it is unavailable to BurnInTest as it still appears as a valid network device (just without a valid IP).

    When unplugging the network cable, if you are using the bad packet ratio option this ratio applies to the total packets sent during he test so if you have been running the test for while before unplugging it it will take some time to register an error.

    We should be working on a new version of BurnInTest soon so we will look if there is a better way to determine if the network card has been disabled as well as increasing the number of network tests.
    Last edited by Tim (PassMark); Jun-05-2013, 01:02 AM.

    Leave a comment:

  • victorz
    started a topic Linux 3.1 network test interface bug

    Linux 3.1 network test interface bug

    I found when trying to test a CentOS5.8 Linux command line system with 8 LAN ports, the latest 3.1 (1000) errors unless I always specify the eth0 port network. It seems to shift the configured test networks and eth0/eth1/eth2/eth3 ports. I tried testing with just 4 of the 8 ethernets enabled but could not "skip" over the lower eth0 port to say test eth3/eth4/eth5/eth6/eth7 networks. I tried using the TestAllNics option but it did not help. Also, when unplugging a LAN cable, the network test for that port never reports any errors/timeouts!

    Would be nice if you added more than 6 test network support as promised a while ago as well.