No announcement yet.

error with new version BiT 9.1014

  • Filter
  • Time
  • Show
Clear All
new posts

  • error with new version BiT 9.1014

    Good morning,
    I use the Burn In test software with a bootable Winpe usb stick, created using the manual and your software. I've always used it and now I'm using the USB stick with the 1012 version and it works great.
    I'm trying the new version (1014) and I have a lot of problems.
    1) Performed on a test machine it crashes with the errors I attach (debug and photos) at least twice out of 4.
    2) Performed on a NUC INTEL (boxnuc8i3bek2) reports continuous errors. With the 1012 version I have no problems. Attached the tests with the different versions.

    instead using the software directly inside the operating system (BIT portable) I have no error reports.
    Can you help me?
    Thank you
    Attached Files

  • #2
    other attached files
    Attached Files


    • #3
      There weren't any direct changes to the CPU test between these two builds, so it's a bit odd that there are so many CPU test errors occurring in 1014 but not in 1012, there were some changes to the support max processor groups (from 4 to 12) but this shouldn't have affected the CPU test on this system. It's also strange this behaviour is also only happening in WinPE and not a normal windows install.

      Could you please send us the .DMP file that is created during one of the crashes, they can be zipped small enough to email.


      • #4
        Hi everyone and sorry for the delay in replying. I'm so sorry.
        After many attempts I came to this conclusion.
        First summarize:
        I run tests both through the installed operating system (no problem) and through WINPE support (most of the cases)
        I've never had any problems using winpe version 9.0 release 1012. From realese 1013 systems (or tried more platforms) went into hang or froze.
        What has changed besides Realese? It seemed nothing, but the version of WinPE (from the one provided with 1803 to the current 1903) and then something else changed. But I don't know. I find out this: I created a script (which I report: "x: Program Files burnintest.exe" -h -x -r -c LastUsed50.bitcfg) which has always worked.
        Now it only works like this: "x: Program Files burnintest bit.exe".
        I manually start the test and it never got stuck.
        I close the request for help because the program works very well and I like it very well. Thank you all