No announcement yet.

Error in trial version

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in trial version

    In the trial version, three times I have tried to test my system and I get no errors except the GPGPU gives me an error after 15:02. Same time every time. Here are the results from an attempt where I just tried testing the CPU/GPU:

    Test Start time: Mon May 13 05:51:19 2019
    Test Stop time: Mon May 13 06:06:21 2019
    Test Duration: 000h 15m 02s
    Temperature CPU 0 average (Min/Current/Max): 41.8C / 52.8C / 61.8C
    Temperature CPU 0 core 0 (Min/Current/Max): 43.0C / 51.0C / 57.0C
    Temperature CPU 0 core 1 (Min/Current/Max): 43.0C / 49.0C / 62.0C
    Temperature CPU 0 core 2 (Min/Current/Max): 45.0C / 53.0C / 64.0C
    Temperature CPU 0 core 3 (Min/Current/Max): 45.0C / 55.0C / 65.0C
    Temperature CPU 0 core 4 (Min/Current/Max): 47.0C / 56.0C / 63.0C
    Temperature CPU 0 core 5 (Min/Current/Max): 37.0C / 55.0C / 62.0C
    Temperature CPU 0 core 6 (Min/Current/Max): 40.0C / 53.0C / 60.0C
    Temperature CPU 0 core 7 (Min/Current/Max): 34.0C / 50.0C / 61.0C
    Temperature HDD 0 (Samsung SSD 840 EVO 500GB) (Min/Current/Max): 27.0C / 29.0C / 29.0C
    Temperature HDD 1 (Samsung SSD 850 PRO 512GB) (Min/Current/Max): 26.0C / 28.0C / 28.0C
    Temperature HDD 2 (WDC WD3003FZEX-00Z4SA0) (Min/Current/Max): 33.0C / 36.0C / 36.0C
    Temperature HDD 3 (WDC WD1003FZEX-00MK2A0) (Min/Current/Max): 30.0C / 32.0C / 32.0C
    Temperature HDD 4 (Samsung SSD 970 PRO 512GB) (Min/Current/Max): NA / NA / NA
    Temperature HDD 5 (NVMe Samsung SSD 970 SCSI Disk Device) (Min/Current/Max): NA / NA / NA
    Temperature GPU 0 GeForce GTX 1080 Ti (Min/Current/Max): 23.0C / 28.0C / 28.0C

    Test Name Cycles Operations Result Errors Last Error
    CPU 57 8.931 Trillion PASS 0 No errors
    GPGPU 0 0 FAIL 1 No operations during test period
    Memory (RAM) 189 10.538 Trillion PASS 0 No errors
    2D Graphics 0 8893 PASS 0 No errors
    3D Graphics 3 99689 PASS 0 No errors
    Temperature - - PASS 0 No errors
    Video Playback 61 781 PASS 0 No errors

    The thing is that in the tile view of the test setup, there is no tile to configure GPGPU and in the list view, there is no option to configure GPGPU, only to remove it. I also read in the manual that GPGPU is only applicable to the Pro version. My question is if I should be troubleshooting this issue or if I should just remove the test because it's not supposed to actually run with this version of BurnInTest, because it looks like the software half thinks it is and then claims an error when the test doesn't run? It seems like the GPGPU is automatically being added to the test list when 3D (maybe...) is added. I presume that they should be separate tiles, because they are separate in the list view. I really just want to be sure on this before I freak out about a faulty $700 GPU. Thanks.

  • #2
    Isn't a hardware fault.

    The GPGPU test isn't available in the standard version of BurnInTest so this seems to be a bug where the report being generated at the end of the test thinks the test was active despite not being available (but did not run hence it has 0 operations performed).

    We can't seem to reproduce this here, could you please send us a copy of the LastUsed.bitcfg file (from the Documents\PassMark\BurnInTest directory).
    Then could you please try deleting this file so that BurnInTest will recreate it next time it starts and then try to run the test again to check if you still see the same behaviour.


    • #3
      That's good to know. My suspicion was correct.

      The system wouldn't allow me to upload a .bitcfg file so I added an extra file extension to the name. I kept the file in a different folder before trying to force the creation of a new one, just in case the copy I uploaded doesn't work.

      I ran the tests again and they all passed. Thanks for your help.
      Attached Files