No announcement yet.

Burn In Tests 9.1+ (Not Responding) Issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Burn In Tests 9.1+ (Not Responding) Issues

    Hi All,

    I seem to be experiencing issues with the latest versions of Burn In Tests 9.1+.

    I generally use 8.1 but some new laptops we have just had in will not test the Quadro RTX3000 GPU over the Intel Integrated GPU. So I have downloaded the latest version of Burn In Tests Windows Edition (9.2 Build 1000) and i am unable to get it to work. I constantly get a (Not Responding) Message and the software will not respond whatever I do and will then come up with the option to Close the Program or Wait for the Program to Respond. I have left it for a significant amount of time but it still just sits there. I have also tried 9.1 Built 1002(I think) and that has the same issues. I have now tried 9.0 Pro build 1000 and that seems to be working fine.

    I have tried on 4 different systems now with the same results as well as several versions of windows (1903. 1909 and 20H2) In Audit mode environment and OOBE.

    Systems tested:

    i7-960, 6Gb DDR3, Quadro FX1800
    AMD Threadripper 3990X, 128Gb DDR4, Geforce 3090
    Intel i7-10750K. 32Gb DDR4. Quadro RTX3000
    Intel i9-10900K, 64Gb DDR4, Geforce 3080

    Any help would be appreciated.

  • #2
    Can you send us the debug log for the latest version of BIT on one of these systems.


    • #3
      I will get it sorted in the next couple of days.. A little snowed with end of month work.