No announcement yet.

TPM Test

  • Filter
  • Time
  • Show
Clear All
new posts

  • TPM Test

    When running the TPM test on a i9 11th Gen with Gigabyte Z590 Ultra motherboard running Windows 11 Pro 64bit the test will start and have Pre-Test Completed but the test will never end. If I click Stop it completes the test and says it passed. Have tried using the Intel Trusted Platform enable in BIOS and have tried disabling Intel Trusted Platform in BIOS and installing TPM Chip. Samething on both.

    If I run the test on a i7 8th gen Gigabyte Z390 Ultra Motherboard running Windows 10 Pro 64bit. The TPM test runs about a miniute or less and finishes with no errors (without having to click Stop).

    Here are couple of screenshots:

    Click image for larger version

Name:	TPM 1.png
Views:	316
Size:	250.6 KB
ID:	51856Click image for larger version

Name:	TPM 2.png
Views:	128
Size:	236.4 KB
ID:	51857

  • #2
    Could you please enable trace level 2 in the logging options and send us the logs from the system you are having trouble running the test on.


    • #3
      I think these are right files. The Zip has 3 files.
      Attached Files


      • #4
        Could you please send us the configuration file you are using as well, it looks like there may be an issue with another test being flagged to run which might be preventing the auto stop.


        • #5
          Well, for some reason it started working. All I did was click Restore Default Test in the bottom right of program. I attached cfg file anyway. Well continue to check it.
          Attached Files