No announcement yet.

impossible RAM results

  • Filter
  • Time
  • Show
Clear All
new posts

  • impossible RAM results

    PC (ASUS P8H77 M LE / i5 3570 / 2 x 8GB PC3 12800) is having random blue screens. - Ran memtest86 4.3 - loads of errors pretty much straight away. Computer restarting quite frequently while running memtest.
    Checked other RAM modules same errors, same restarting.
    Checked RAM on another unit (ASUS P8H61 MX USB3 / Pentium G2120) no errors within 3 hours on all the 4 RAM modules tested.
    Swapped the CPU's in the machines so now the P8H77 M LE is running the G2120 CPU - tests all the RAM fine.
    The P8H61 is running the i5 3570 - tests all the RAM fine.
    swap the CPUs back. the P8H77 M LE with the i5 3570 exhibits the same behavior again, loads of errors and restarting. updated bios - same result. New PSU - same result - new motherboard - same result.
    Just tried memtest v5 and its locked up at 3min 40.

    I guess it has to be the i5 CPU? but it tested ok in the other system?
    Any ideas? Please...

  • #2
    Did the P8H77-M machine with the i5 ever work in the past, or is this a new build?

    Did you check the temperatures. Maybe the heatsink isn't fitted correctly and the i5 gets hotter than the G2120?


    • #3
      Thanks for responding.
      The unit had been running fine for about 4 months and temperatures seem to be ok.
      When testing with 1 CPU core at a time running on memtest V5 it seems ok (though I have not left it for more than 20 min as it usually locks up by then.) It seems to lock up when set to sequential and so far on CPU 0.
      Interestingly no errors have shown on V5, it just locks up. When setting V4.3 to run with just 1 core it seems to run fine as well, with sequential displaying errors and resetting the computer. I have attached an image of V5 after the last crash. Could a CPU failure be specific to 1 core? does v4.3 and 5 always label the same cores as 0123?

      Click image for larger version

Name:	WP_20130923_002.jpg
Views:	1
Size:	49.9 KB
ID:	34838


      • #4
        Yes, I think Core 0 should be the same core in both V4 and V5.

        If you are using v5 on a USB drive, there should be a log file that has been generated in the 'EFI/BOOT' directory called MemTest86.log. Could you EMail us this file.

        There is no log in V4.

        Yes, if it is a CPU failure, then it might be limited to a single Core.


        • #5
          It appears that the issue was the i5 CPU. I have replaced it and the machine is testing fine now with no errors. Strange that it would test ok in the P8H61 board though. I tested it a few times over a couple of days as well. I guess the moral of this story is that not all RAM errors are, well, RAM errors...


          • #6
            With 2 billion transistors in a modern CPU I am amazed they don't go wrong more often.

            Glad to hear the problem was fixed in any case.