No announcement yet.

Imaging Failed?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Imaging Failed?

    I just downloaded the USB Bootable ISO image and while trying to install it to my 1GB USB drive via the ImageUSB application, I keep getting a Imaging Failed error. Has anyone see this before? How to overcome it?

    I'm running Windows 8.1 Pro 64bit if that helps.

  • #2
    The ISO files are for making a CD, not a bootable USD drive.

    There is a separate download for making USB drives.


    • #3
      Sorry about that. I meant to say I downloaded the USB Bootable file not ISO image. But as I said, I tried using the ImageUSB application (included in the USB Bootable file) and every time I keep getting the Imaging Failed error.


      • #4
        How far does it get through the process?

        Does it fail on the write stage, or during verification?

        Are you using MemTest86 V4 or V5?

        Do you have any other 'security' software on the machine. Some security software might block writing to USB drives, or attempt to open the drive for malware scanning while the drive is stil being written.

        How big is the drive?

        Which OS is this on?


        • #5
          It fails during verification.
          I'm using version 4.
          I've made sure my security application is not scanning the drive while using ImageUSB.
          It's a 2GB drive.
          Win 8.1 Pro 64bit.

          I just ran it without verification, and it says successful. But if the verification is checked and says failed, how do I know if the process worked?


          • #6
            I just tested the process with V4 and V5 on Win8.1 and didn't have any problems.

            So I think the most likely problem is that the USB drive is bad, or there is some 3rd party software on the machine messing things up.

            Can you try another flash drive?
            What security software are you running?


            • #7
              It must have been the USB drive (Lexar 1GB JumpDrive) as I just tried it again using an older USB drive (Toshiba 2GB) and this time it worked with the verification checked.


              • #8
                Lucky we build a verification step into the process


                • #9
                  I was having the same problem and I solved deactivate windows defender real time.


                  • #10
                    It should not be required to deactivate windows defender. More likely the flash drive was marginal and just worked some of the time.