Announcement

Collapse
No announcement yet.

memtest usb bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dd31879
    replied
    Originally posted by keith View Post
    Hmm, seems like you have a relatively newer system. I would have expected that a much older system would have problems. You could try updating your BIOS and/or tweaking some BIOS settings, but it's probably not worth the effort if you can get the older MemTest86 v4 image working. We've received very little (or any) reports of dual booting issues, but may have to revisit it if it becomes a regular occurrence.
    ive got the newest version of my bios, so no help there.
    ..but ya at least i can run the old version of memtest 4.

    Leave a comment:


  • keith
    replied
    Originally posted by dd31879 View Post
    here is my specs:
    Operating System
    Windows 7 Professional 64-bit SP1
    CPU
    Intel Core i7 960 @ 3.20GHz 52 C
    Bloomfield 45nm Technology
    RAM
    6.00GB Triple-Channel DDR3 @ 519MHz (8-8-8-19)
    Motherboard
    Gigabyte Technology Co., Ltd. X58A-UD3R (Socket 1366) 43 C
    Graphics
    VE248 (1920x1080@60Hz)
    2047MB NVIDIA GeForce GTX 560 Ti (Undefined) 47 C
    Storage
    670GB RAID0 BOOT (RAID)
    76GB Hitachi HDS72258 0VLSA80 SCSI Disk Device (SATA) 38 C
    Optical Drives
    ASUS DRW-24B1ST a SCSI CdRom Device
    Audio
    Creative Audigy Audio Processor (WDM)
    Hmm, seems like you have a relatively newer system. I would have expected that a much older system would have problems. You could try updating your BIOS and/or tweaking some BIOS settings, but it's probably not worth the effort if you can get the older MemTest86 v4 image working. We've received very little (or any) reports of dual booting issues, but may have to revisit it if it becomes a regular occurrence.

    Leave a comment:


  • dd31879
    replied
    Originally posted by keith View Post
    What system are you trying to run MemTest86 on, by the way?
    here is my specs:
    Operating System
    Windows 7 Professional 64-bit SP1
    CPU
    Intel Core i7 960 @ 3.20GHz 52 C
    Bloomfield 45nm Technology
    RAM
    6.00GB Triple-Channel DDR3 @ 519MHz (8-8-8-19)
    Motherboard
    Gigabyte Technology Co., Ltd. X58A-UD3R (Socket 1366) 43 C
    Graphics
    VE248 (1920x1080@60Hz)
    2047MB NVIDIA GeForce GTX 560 Ti (Undefined) 47 C
    Storage
    670GB RAID0 BOOT (RAID)
    76GB Hitachi HDS72258 0VLSA80 SCSI Disk Device (SATA) 38 C
    Optical Drives
    ASUS DRW-24B1ST a SCSI CdRom Device
    Audio
    Creative Audigy Audio Processor (WDM)

    Leave a comment:


  • keith
    replied
    Originally posted by dd31879 View Post
    Short Version:
    GPT is bad on the dual boot version 5.0.0 since old systems cant boot from GPT.
    Your are correct in saying that our MemTest86 v5 images are using GPT. However, GPT has limited backwards compatibility with BIOS systems in that there is a legacy MBR in sector 0 of the image. In our images, the legacy MBR contains boot code that is able to recognize GPT partitions. This allows BIOS systems (without GPT support) to locate the FAT boot sector in the GPT partition and execute MemTest86 v4. We have found that almost all of our older BIOS systems are able to boot the older MemTest86 v4 using the dual boot MemTest86 v5 images.

    I suspect that you may have a unique system that is unable to run the boot code in the legacy MBR. For example, one of many possible explanations is that your BIOS ignores the boot code and jumps directly to the first partition's boot sector (which does not exist in our images).

    What system are you trying to run MemTest86 on, by the way?

    Leave a comment:


  • dd31879
    started a topic memtest usb bug

    memtest usb bug

    I downloaded Memtest86 V5.0.0 which says it also includes V4 for older machines. When I tried to boot from the USB it was on all it would do is give me a black screen.

    Skipping ahead past the guess work of looking for whats wrong. I found that the USB creator automatically sets the USB to be a GPT type of disk. Unfortunately for older systems without UEFI they cant boot from GPT rendering the v4 pointless.

    After going into diskpart and cleaning the USB and setting it back to a normal MBR partition I tested the Memtest86 V4.3.6 (old release). I checked it in diskpart and sure enough it DID NOT change the disk and left it as a MBR. So I tried booting and sure enough memtest86 came right up.

    Short Version:
    GPT is bad on the dual boot version 5.0.0 since old systems cant boot from GPT.
Working...
X