No announcement yet.

Memtest86 issue after memory controller line during initial run

  • Filter
  • Time
  • Show
Clear All
new posts

  • Memtest86 issue after memory controller line during initial run

    Was trying to test new RAM using Memtest86. Ran once fine with no issues, but discovered errors with RAM. Adjusted overclock and tried to run Memtest again, but Memtest would cause the computer to reboot after the "Getting Memory Controller" line every time after. Repeatable issue. Installed old RAM and re-imaged USB, but issue is still occurring. Log attached below. Same CPU/Mobo everything else for each test, only RAM changed.
    Attached Files

  • #2
    Try running MemTest86 without overlock. If it runs okay, then the issue may be that your system is not stable with the values you chosen.


    • #3
      Thanks, I have tried running the MemTest without overclock and the issue persists. The log above is from a test with no overclock.


      • #4
        Issue still persists, any help folks can provide/identify any issues from the log provided?


        • #5
          Try resetting the BIOS to defaults and moving the memory to different slots?


          • #6
            Thanks for the suggestion, I will try. I've seen some other similar posts on this board and updating the blacklist.cfg file was recommended at times. My board is an Asus B350-F Gaming, which I didn't see included. Would adding it help? How would I go about doing that?


            • #7
              You can edit the blacklist.cfg file in '\EFI\BOOT

              Though since it did run previously, I do not think it would help.