No announcement yet.

Can't save HTML report.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't save HTML report.

    Hi, I'm having a problem saving the HTML report file. At the end when memtest asks if i want to save it, i press Y then it throws me back to the main menu and that's it, i can't find it on the pendrive. I've tried everything i could but no success. I'm using the latest version of memtest (free) i have the latest bios (i've even reset the bios and cmos), the pendrive is writeable and it has free space. Plus when i make a screenshot in memtest, that's working fine, it's on the pendrive and i can open it. I tried with a different pendive plus on a different computer as well but it's the same. Any idea what could be the problem?
    At the moment i'm using a Ryzen 9 3900x with an asus b550-e motherboard with 16gigs of ram (which are fine) but i have a 64gb kit that has i bad stick and i'm trying to return that to the manufacturer but they insist on the test report (photos of the screen didn't seem enough).
    I attack the log file, hopefully, that will help. Thank you!
    Attached Files

  • #2
    Any advice?


    • #3
      We tried running memtest86 (free and pro) with several systems and was able to save the HTML report file without any issue. Your log file shows no indication that saving html report was initiated.
      Maybe the keyboard's Y key is not working properly/try using a different keyboard?


      • #4
        Thanks for the reply, i found what was the problem, i'm using qwertz layout instead of qwerty, so i was pushing the wrong button(Y, on my keyboard) the whole time When i pressed Z it worked just fine. I feel so dumb, but i'm gonna leave this here. Someone else might have the same problem.