No announcement yet.

Memtest86 fails when running 4 sticks with DOCP turned on

  • Filter
  • Time
  • Show
Clear All
new posts

  • Memtest86 fails when running 4 sticks with DOCP turned on

    So, I've built my PC and used it for a year with DOCP turned on. I wanted to do a clean install of Win10 to refresh the system, during the installation I got BSOD, so I tried again, after installing the system I got random BSOD crashes usually saying: "The operating system couldn't be loaded because the kernel is missing or contains errors.", and the system wouldn't boot. I tried installing Win11, still same error, then I installed Win10, the error persisted. After turning DOCP off in BIOS, the PC boots normally.
    I ran Memtest86 for 4 passes on default speeds 2400mhz, returned 0 errors.
    When I try DOCP at 3200mhz it returns hundreds of errors in TEST 6 (block moving) and some errors in Test 7.
    I tried 2 sticks in A2 and B2 with DOCP on - no errors, I tried another pair in the same slots with DOCP on - no errors. I tried each stick individually - no errors. I tried to boot pc with one stick of ram in A1 - boots, A2 - boots, B1 - does not show any kind of image, just black screen, B2 - boots.
    I have also noticed a significant drop in gaming performance related to FPS.

    Does anyone have any idea what could be the problem? I don't know which part to RMA. I could run tests again and post results also.

    Asus TUF B450 Gaming Plus
    MSI GeForce Nvidia 1660s super gaming X
    AMD Ryzen 5 3600
    Ram 4x 8GB HyperX Predator HX432C16PB32K2
    SSD: SX8200 Pro 512GB

  • #2
    Could try testing each stick individually in slot B1 and see if you can boot to confirm that the slot is faulty.
    Also try populating all but slot B1 with DOCP on and run memtest86.


    • #3
      Any updates on this post?