No announcement yet.

Memtest freezing on all cores but not on single

  • Filter
  • Time
  • Show
Clear All
new posts

  • Memtest freezing on all cores but not on single

    Gigabyte 990fxa-ud5
    FX 4350 4.2 Quad Core (Cooler Master EVO 212 cooler, Non-Overclocked)
    2x4gb Kingston HyperX (9-9-9-27 1.65v Factory)
    Gigabyte R9 290
    1200w Cooler Master
    Latest Memtest86

    As long as I do a Single core test its all fine, but when I try to do a multicore test it freezes and have to reboot. Now I did have a bad ram stick. It was a 4x4gb set that I'm now only using 2 of. Been getting BSOD for memory management. I have run 8 passes of each ram in each slot and this is how I found out about the ram also that the board and cpu are ok. Now that I have only 2 in, which according to my manual slot 1 and 2 for Dual Channel, and selecting Sequential or Parallel (haven't tried Robin) it freezes after test 2 or 3. Ive also tried testing 3 and 4 with same result. Any ideas or anyone running into this issue and a fix?

  • #2
    Can you upload or e-mail the MemTest86.log file under EFI\BOOT\ of the USB drive.

    The freeze issue when choosing Parallel, Sequential or Round Robin is likely a bug with the UEFI BIOS firmware. So I would first check for an updated BIOS.


    • #3

      I think this is the same issue as mentioned in the