No announcement yet.

OSFMount Problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • OSFMount Problem

    I would like to try OSForensics on a new case I just started on. I already have some existing images made using a Tableau T35es forensic bridge and TableauImager software. The first image I am trying to examine is a 39 GB DD file. I can mount it with OSFMount, but when I attempt to access the mounted image Windows posts a notice that the drive is not formatted. I tried using OSFClone to image the same drive to an AFF file, but have the same problem (unformatted drive error). The image is of a NTFS partition from a computer running Windows XP. The computer I am using is running Windows 7 SP1. I can successfully mount the DD image using MountImage Pro, so I assume this is a problem with OSFImage. Is there a fix for this, or is there something special I need to do to get it to work?

  • #2
    There was a new release of OSFMount yesterday.
    Can you try release v1.5.1001

    There is also this issue we came across yesterday.


    • #3
      That fixed it. Thanks!