No announcement yet.

ImageUSB - Error 5: Access is Denied

  • Filter
  • Time
  • Show
Clear All
new posts

  • ImageUSB - Error 5: Access is Denied

    I am trying to write to a flash drive from a BIN file created from imageUSB 1.1 Build 1005. The flash drive I am using is the same one I used to create the image, which is a custom Windows 7 installation routine. The BIN file contains one partition that is formatted NTFS. I tried running the program as an administrator but it gives the same error. I also tried formatting the target drive as FAT32 and with NTFS with no luck. Any ideas?

  • #2
    Maybe some other software is using the device?

    Try rebooting the machine without the drive, then insert it, then try again.


    • #3
      Error 5: Access is Denied

      I tried that and I get the same error.

      Also (not sure if its related), I can image the USB drive on an XP machine, but it fails the verification. This is using the same image as I am using on the Windows 7 machine.


      • #4
        Do you have any "security" software running on the Win7 machine, that might be blocking access? There are many packages on the market that block access to removable drives.

        Or "disk management" software can also cause a problem.

        Do you have a 2nd flash drive to try with for the verification error on XP?


        • #5
          I tried imaging a USB drive on a freshly built Windows 7 x64 machine and got the "Access is denied" error immediately after clicking the Write to UFD button.

          I tried imaging a USB drive on an XP box with a larger USB drive than what the image size is and it images fine but fails verification. I thought that perhaps the BIN file is faulty, so I re-created it and tried it again and got the same results.

          For the Win 7 machine, I think that a Microsoft update may be the cause of the error.


          • #6
            imageUSB V1.1.1006 has been updated to log more debug information, (no other changes have been made). Can you download imageUSB again and try with this version. Please use the command line parameter -d to enable debug logging and send the imageUSB.log file to us.

            Please send the debug file to us at
            help [at] passmark [dot] com