Announcement

Collapse
No announcement yet.

OFMount command line -v all option is not working properly.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David (PassMark)
    replied
    There doesn't seem to be any partitions in that E01 file?
    So mounting all partitions doesn't make sense if there are none.

    Leave a comment:


  • haider86
    replied
    Hi any update.

    Leave a comment:


  • haider86
    replied
    Sorry didn't realize i didn't send you XP E01. Kindly check the attachment, I have test again and make sure that E01 was on the right place.

    https://www.dropbox.com/s/ekyuxuax5i...inXP2.E01?dl=1

    Leave a comment:


  • Simon (PassMark)
    replied
    Your screenshot shows that you are using 'WinXP2.E01' which is different from the E01 that you linked to in a earlier post on this thread, which was named 'E01-4_partitions.E01'.
    We tested with 'E01-4_partitions.E01' using the -v all command and was able to mount all the partitions.

    Can send us this 'WinXP2.E01' file in your screenshot? And also double check that the file is actually in that folder as OSFMount does not throw any error if the file does not exist.

    Leave a comment:


  • haider86
    replied
    Hi we have test the new version but the -v all option is not working with the test e01 file i have send you. below is the screenshot it simply close straight away.

    Click image for larger version

Name:	Screenshot 2022-06-22 133141.png
Views:	114
Size:	226.3 KB
ID:	53051

    Leave a comment:


  • haider86
    replied
    Thank you so much to resolve so quickly, will test and give you my feedback.

    Leave a comment:


  • keith
    replied
    We've made the fix to the "-v all" option.

    You can download the new build here:
    https://www.osforensics.com/tools/mo...sk-images.html

    Leave a comment:


  • haider86
    replied
    Thank you it work for this E01, Look like it mount only the window partitions, If the E01 has some other partitions, e.g. System Reserved or some Recovery Partition, it doesn't mount them. Only mount the Windows one.

    I have another E01 it has a System Reserve partition.
    https://www.dropbox.com/s/4xx0z9zs3ctp8br/1.PNG?dl=0

    When i mount it without specifying -v all option. It mount only windows partition.
    https://www.dropbox.com/s/zm2a9twi8eu926f/4.PNG?dl=0

    I was thinking -v all will mount all of them.

    Also is there way we can get drive information from E01 before mounting it? like the OFSmount.com exe is doing?

    Leave a comment:


  • Simon (PassMark)
    replied
    We were able to reproduce the issue, current workaround we found was by not using the '-v all' arguement - can you try this and let us know if it works for you?

    Leave a comment:


  • haider86
    replied
    Yes https://www.dropbox.com/s/ajgpzfhfr0...tions.E01?dl=0

    Leave a comment:


  • David (PassMark)
    replied
    Can we get access to the E01 image file?

    Leave a comment:


  • haider86
    replied
    I mean without the -o ro option, same results.

    Leave a comment:


  • haider86
    replied
    Yes i have tried out the -o ro same result.

    Leave a comment:


  • David (PassMark)
    replied
    Did you try mounting them as not read only drives from the command line?

    Leave a comment:


  • OFMount command line -v all option is not working properly.

    I have an E01 which has two Mac partition and two Window partition. When I mount it using OFS exe it mount window partition correctly and Mac Partition also shows without any data which is correct, but when i mount I using command line it shows all partition without any data. Attachments shows the issue with the command line.

    Command Use:
    OSFMount.com -a -t file -f "Computer.E01" -v all -o ro

    OFS showing Drive info.
    https://www.dropbox.com/s/4xx0z9zs3ctp8br/1.PNG?dl=0

    OFS Showing Drive mounted
    https://www.dropbox.com/s/cuxg2na7zcgih7t/2.PNG?dl=0

    Command Line Drive mounted
    https://www.dropbox.com/s/7a7fzmfv3hyzm8j/3.PNG?dl=0

    Thank you.

Working...
X