No announcement yet.

OSFClone0 folder missing after imaging but drive reports less space.

  • Filter
  • Time
  • Show
Clear All
new posts

  • OSFClone0 folder missing after imaging but drive reports less space.

    I hope someone can help me here. I've been using OSFClone for many years and never a problem till last night.

    I tried imaging my Windows C Drive last night but when I went to find the OSFclone0 folder it was gone. I checked the disk with windows and it said their were errors so I repaired the drive, the folder appeared, but the image file was corrupt with 0 k. So I tried the imaging again but this time got the same problem, only the folder was missing and the drive reports missing space that equals the expected image size. This time there were no errors reported after several scans. I don't know how to get back that space. Any clues?

    Additionally, I imaged my C drive to a different backup drive and once again the OSFClone0 folder was missing. I scanned and repaired the drive and found my image file. That much is good but I still want to find that missing space on the first backup drive.

    Thanks .

  • #2
    Maybe a hardware failure on the destination drive? But seems unlikely that two drives would be bad.

    What file system is in use on the destination drive?
    What size was the source drive?
    Were any read errors reported during imaging when reading the source drive or writing destination?

    Can you reformat the drive with the missing space (after copying off any important files)?