No announcement yet.

ImageUsb not recognize my pendrive (already visible in win os as a cdrom CDFS)

  • Filter
  • Time
  • Show
Clear All
new posts

  • ImageUsb not recognize my pendrive (already visible in win os as a cdrom CDFS)

    Hi, i have to clone a pendrive with ImageUsb but the pendrive is visible and accessible by OS (win 10) but not in the program, (already tried "refreshing").
    In Disk Manager the pendrive is marked as "CDRom" with CDFS filesystem. The pendrive is directly attached to main Usbport.
    What i have to do?

    Thank you

  • #2
    imageUSB will only display drives that are report as a USB devices to avoid the possibility of people seeing all available drives (i.e. internal hard drive, system drive, etc) and accidentally overwriting or destroying data. Unfortunately, if your USB drive is not showing up in the list, then it is not reporting itself as a USB device and can't be selected in imageUSB.


    • #3
      I have the same issue, windows is recognizing my SD card, but showing inside image USB, while same SD card is showing in my friend's laptop. This is strange my both laptop is not showing while my friend's is showing , infact successful in writing the bin file. Could you please let me know the settings, so that it can be rectified in my laptops.


      • #4
        Maybe different types of card readers (e.g. one connected via a USB port). Or different O/S version?


        • #5
          I have now the same issue with ImageUSB 1.3.1006. It does not see any of my USB drives. I tried on 3 different w10 computers with 3 different USB drives: Transcend, Kingston and Fuji.
          Using previous version (1.2.1006) works without problems for now. This means 1.3 has a detection problem.


          • #6
            Version 1.3.1006 has been available for a while now. No one has reported any problems. We also use it in house daily. So it is more likely there is something special about these machines. e.g. some type of internet security software running on these machines? Post the log if you want.


            • #7
              I'm actually having this issue right now. I had to reformat the drive as FAT32 to get it to work.