No announcement yet.

Problem with graphics card 5770 [Solved]

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with graphics card 5770 [Solved]

    I have a sapphire hd 5770 and i'm getting low fps in games, i ran a passmark test and compared them to someone elses with the same spec and my overall 3d graphics mark was 577.2, his was 1609.4. Anyone have any idea what could be causing it, i've updated drivers, uninstalled and installed them again and formatted my c drive, no luck...
    Last edited by KaL; Dec-21-2010, 04:00 PM.

  • #2
    See this post to start with. It covers all the common issues,
    Causes and Solutions for a slow PC

    Also posting the full specs of the machine might help. And which O/S you are using and if you are using 32bit or 64bit.


    • #3
      i've tried that post before, also my spec is intel quad core 2.5ghz, 4gb ram, win 7 64bit op, sapphire hd 5770.


      • #4
        What exact CPU?
        Are you using the 32bit release of PerformanceTest or the 64bit release?


        • #5
          intel core2 quad Q8300 2.50ghz and yes i'm using the 64 bit version of performance test


          • #6
            So yes, the benchmark result is low for this CPU / Video card combination. Should be in the 1500 to 1700 range.

            Something is definitely wrong, or misconfigured.

            What is the CPU mark figure you are getting?

            What are the temperature of the CPU and video card under high load?


            • #7
              3475 i'm getting for my cpu, i don't know how to check the temperatures and it's only the simple 3d graphics that is really low, i am getting like 600 whereas everyone else is getting like 2000+


              • #8
                i've found the temperatures not at high load, my cpu was 23c and my graphics card was 40c, idk if that is any help


                • #9
                  A CPU mark of 3475 is also a bit low for this CPU if you running 64bit.

                  A Q8300 in 64bit mode should get a CPUMark of around 3850
                  A Q8300 in 32bit mode should get a CPUMark of around 3050

                  Are you definitely running V7 of PerformanceTest and not V6?

                  i've found the temperatures not at high load
                  Can you set the test duration to a long period (from the Edit/Preferences window in PerformanceTest) and then run the CPU and 3D tests while watching the temperature while the system is under load.

                  Can you also post all the individual benchmark results.


                  • #10
                    i'm definetaly using v7, also at high load they were both running at a maximum of 49c.

                    CPU Mark: 3486.2
                    CPU - Integer Math: 1427.7
                    CPU - Floating Point Math: 2253.9
                    CPU - Find Prime Numbers: 834.5
                    CPU - SSE: 8.3
                    CPU - Compression: 5130.2
                    CPU - Encryption: 14.7
                    CPU - Physics: 83.2
                    CPU - String Sorting: 1311.4

                    2D Graphics Mark: 186.8
                    Graphics 2D - Solid Vectors: 0.70
                    Graphics 2D - Transparent Vectors: 0.70
                    Graphics 2D - Complex Vectors: 54.3
                    Graphics 2D - Fonts and Text: 112.9
                    Graphics 2D - Windows Interface: 51.3
                    Graphics 2D - Image Filters: 199.8
                    Graphics 2D - Image Rendering: 287.3

                    3D Graphics Mark: 895.2
                    Graphics 3D - Simple: 615.9
                    Graphics 3D - Medium: 405.8
                    Graphics 3D - Complex: 44.2
                    Graphics 3D - DirectX 10: 19.0

                    Memory Mark: 762.4
                    Memory - Allocate Small Block: 3197.3
                    Memory - Read Cached: 2174.3
                    Memory - Read Uncached: 1815.3
                    Memory - Write: 1432.0
                    Memory - Large RAM: 940.5

                    Disk Mark: 435.1
                    Disk - Sequential read: 58.8
                    Disk - Sequential Write 58.2
                    Disk - Random Seek + RW: 3.28
                    Last edited by KaL; Dec-23-2010, 12:50 AM.


                    • #11
                      What exact version of PerformanceTest V7 64bit are you using?

                      In your CPU results the String Sorting is very low and there was a bug (now fixed) about 4 months ago that caused this.

                      And the Physics result is also low. So having both these low makes me think the same situation as these past posts,
                      (the person concerned replaced the MB in the end to fix it).

                      and this past post
                      (in this case the results improved > 70% after fixing RAM configuration issues)


                      • #12
                        i'm using the latest one, i only downloaded it the other day. also the guy i am comparing scores with has the same motherboard as me and his scores are perfect. I am going to have a go at the 2nd post you linked when my friend gets online because he knows more about computers than me


                        • #13
                          i've checked my timings and there correct. i ran a furmark test and my fps was great and the graphics card was working correctly, but when i ran a game the activity of my graphics card was basically 0%. This is also the same in peformance test on simple graphics test which i am getting a really low score for, the activity steps up for complex graphics where my score is at the correct standard. weird huh?


                          • #14
                            The simple 3D test depends more on the CPU than the other tests. So I am still suspecting it is an issue not directly related to the video card. Did you check your RAM was in dual channel mode, did you run some of the advanced memory tests, as suggested in the old post,


                            • #15
                              i can't run dual mode, i don't think my mobo supports it or it dosen't want to because it's only got 2 ram slots which have the same ram in each.